Jump to content


Is it me or are the PM boxs down


  • You cannot reply to this topic
4 replies to this topic

#1 Tuffy's Garage

Tuffy's Garage

    MCM Avid Poster

  • Members
  • PipPipPipPipPip
  • 379 posts
  • Location:Almont, Michigan
  • Full Name:Charlie Kroll

Posted 09 August 2006 - 03:33 PM

I want to PM a few people and mine won't work.

#2 PatRedmond

PatRedmond

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,193 posts
  • Location:Windsor, Ontario.

Posted 09 August 2006 - 04:02 PM

Not working here. Blame Gregg.... he was doing maintenance last night... :roll: :D :shock:

#3 Jairus

Jairus

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 2,773 posts
  • Location:Salem, OR
  • Full Name:Jairus

Posted 09 August 2006 - 04:11 PM

Gregg has been doing updates to the software. Might have forgotten to turn something back on. I'll let him know.

#4 Billy Kingsley

Billy Kingsley

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 935 posts
  • Location:Hudson Valley NY
  • Full Name:Billy

Posted 09 August 2006 - 05:59 PM

Don't know about PMs Charlie but I didn't notice my phone had turned itself off until after 10 PM so I couldn't call you back...D'OH!! It's charging now but I'll be real busy tomorrow...

#5 Jairus

Jairus

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 2,773 posts
  • Location:Salem, OR
  • Full Name:Jairus

Posted 10 August 2006 - 05:00 AM

PM's are working.. you can give a big thank you to papa Gregg for fixing it!
Hurraayy!