Jump to content


posting a reply


  • You cannot reply to this topic
4 replies to this topic

#1 my80malibu

my80malibu

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,733 posts
  • Location:Gilbert Arizona
  • Full Name:Gabriel Soto

Posted 07 February 2010 - 07:22 PM

When I post a reply the toolbar which used to be at the top,Is now in the center.It is a little annoying but I guess its just another bug that has to be worked out.

#2 PatRedmond

PatRedmond

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,194 posts
  • Location:Windsor, Ontario.

Posted 09 February 2010 - 03:25 PM

I have no idea. Sorry.

#3 Art Anderson

Art Anderson

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 3,116 posts

Posted 12 February 2010 - 02:15 PM

When I post a reply the toolbar which used to be at the top,Is now in the center.It is a little annoying but I guess its just another bug that has to be worked out.



If you upgrade your browser to at least IE8, the toolbar goes back where it belongs.

Art

#4 Harry P.

Harry P.

    MCM Ohana

  • Administrators
  • PipPipPipPipPipPip
  • 22,850 posts
  • Location:NW suburban Chicago
  • Full Name:A mere layman...

Posted 12 February 2010 - 02:36 PM

If you upgrade your browser to at least IE8, the toolbar goes back where it belongs.

Art


I've been making a career lately of telling people to upgrade their 1929 browsers! But they don't want to hear it... they'd rather put the blame somewhere else instead of just using common sense and geting the latest version of whatever browser they're using (or a new one altogether!) :D

#5 george 53

george 53

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 8,867 posts
  • Location:Allen Park, MI 48101
  • Full Name:George53

Posted 12 February 2010 - 05:04 PM

Mine was doing the SAME thing. I installed IE8, available on my computer, and then changed my options to the "Comfy" mode a Badda bing, no mo problems! Hope this helps.Posted Image