Jump to content


1:1000 PL Enterprise


  • You cannot reply to this topic
9 replies to this topic

#1 chris731

chris731

    MCM Friend

  • Members
  • PipPipPipPip
  • 133 posts
  • Location:Ohio
  • Full Name:chris cortel

Posted 28 December 2010 - 03:22 PM

Pretty much right out of the box. I used Paintshop Pro to put it in space. Nothing really special. I'm currently working on a SHADO vehicle, a what if SHADO really existed, what would they use in 2011 to combat UFO's using todays current military vehicles. My first SHADO build I'm using a LAV-25 Piranha. I'm building about 5 different SHADO vehicles in all, and Strakers car. I was a big UFO nut as a kid. Still enjoy watching it. I like doing Sci-Fi, nice break from cars. Well here's the TOS Enterprise.

Posted Image
Posted Image
Posted Image

Edited by chris731, 28 December 2010 - 03:27 PM.


#2 peter31a

peter31a

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 973 posts
  • Location:Penetanguishene, Ontario
  • Full Name:Peter McDonald

Posted 28 December 2010 - 04:36 PM

Chris, that is one sweet TOS Enterprise! Beautiful finish. I have one of those I've been considering getting started. Any issues I should be aware of? :)

#3 chris731

chris731

    MCM Friend

  • Members
  • PipPipPipPip
  • 133 posts
  • Location:Ohio
  • Full Name:chris cortel

Posted 28 December 2010 - 04:46 PM

Chris, that is one sweet TOS Enterprise! Beautiful finish. I have one of those I've been considering getting started. Any issues I should be aware of? :)


Thanks, none I can think of. It's not a bad kit, a little bit of sanding here and there. I think the next build of the Enterprise will be the ISS version, I'm putting in a fiber optic kit to light it. But right now I'm having fun taking a break from cars and working on my SHADO builds.

#4 midnightprowler

midnightprowler

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 6,076 posts
  • Location:East Bethel, Minnesota
  • Full Name:Lee

Posted 29 December 2010 - 02:48 AM

Chris, could you email me your pics? I cant seem to load yours here.

#5 chris731

chris731

    MCM Friend

  • Members
  • PipPipPipPip
  • 133 posts
  • Location:Ohio
  • Full Name:chris cortel

Posted 29 December 2010 - 11:32 AM

Chris, could you email me your pics? I cant seem to load yours here.


Try this link to the pics.

http://public.fotki....hris731/sci-fi/

#6 crowe-t

crowe-t

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 510 posts
  • Location:New York
  • Full Name:Michael

Posted 31 December 2010 - 03:02 PM

Chris, Great job on the Enterprise!

What color paint did you use?

Chris, that is one sweet TOS Enterprise! Beautiful finish. I have one of those I've been considering getting started. Any issues I should be aware of? :P


Peter, I'm currently building one of these myself. The area where the Nacelle pylons connect to the secondary hull will need some putty for the seams. Since it's designed to be a snap together kit this area has a few seams. Here is the area on mine.

Posted Image

Also the stand that comes with the kit isn't that good and it can tip over easily. I inserted a styrene tube inside the secondary hull and will use a brass rod in the base. I also picked up a small round wood base from a craft store that I'll glue the kit's plastic base to.

Posted Image

Chris I posted these pictures to show what I mentioned. I don't mean to hi-jack your thread.

Mike.

Edited by crowe-t, 31 December 2010 - 03:04 PM.


#7 chris731

chris731

    MCM Friend

  • Members
  • PipPipPipPip
  • 133 posts
  • Location:Ohio
  • Full Name:chris cortel

Posted 31 December 2010 - 03:31 PM

Ah, don't worry about Mike. Nothing wrong with helping someone out. I think it was called Uniform Grey. I got it from Home Depot a few years ago when I was building my 1:1 Phaser kit. It's not that glossy, I'm not sure why it photographed that way.

Edited by chris731, 31 December 2010 - 03:31 PM.


#8 crowe-t

crowe-t

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 510 posts
  • Location:New York
  • Full Name:Michael

Posted 31 December 2010 - 03:43 PM

I'm actually further along with this build. I'm trying to decide on a color.

Here is a link to an article on the original Enterprise's color. The color was gray with a tint of green.

Color of the Original Enterprise

Chris, can you post some more pictures? I'd like to see some WIP pics.

#9 chris731

chris731

    MCM Friend

  • Members
  • PipPipPipPip
  • 133 posts
  • Location:Ohio
  • Full Name:chris cortel

Posted 31 December 2010 - 05:43 PM

I don't have any WIP pics. I have a couple of it sitting on my desk.

Posted Image
Posted Image

#10 midnightprowler

midnightprowler

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 6,076 posts
  • Location:East Bethel, Minnesota
  • Full Name:Lee

Posted 01 January 2011 - 02:44 AM

My filter blocks fotki. could you email them to me?