Jump to content


Toy Studebaker Collectors' Club.


  • You cannot reply to this topic
6 replies to this topic

#1 Mark Crowel

Mark Crowel

    MCM Friend

  • Members
  • PipPipPipPip
  • 117 posts
  • Location:Southwest Michigan
  • Full Name:Mark W. Crowel

Posted 27 August 2011 - 07:51 PM

For those who collect toys and models of Studebaker vehicles. Many categories, including Build Threads. Visit our free online forum at:

http://tscc-online.lefora.com

#2 jeffs396

jeffs396

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 3,187 posts
  • Location:NE Ohio
  • Full Name:Jeff

Posted 28 August 2011 - 05:48 AM

Just joined Mark!

Thanks for the cool site, can't wait to check it out thoroughly! B)

#3 Mark Crowel

Mark Crowel

    MCM Friend

  • Members
  • PipPipPipPip
  • 117 posts
  • Location:Southwest Michigan
  • Full Name:Mark W. Crowel

Posted 28 August 2011 - 08:29 AM

Welcome, and thank you for joining. You will see another member of MCM Forum there: Mr. Moto.

#4 Clay

Clay

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 2,759 posts
  • Location:Virginia Beach Va
  • Full Name:Clay Jones

Posted 28 August 2011 - 01:31 PM

I joined, the advertisements almost made me not want to though.

#5 Mark Crowel

Mark Crowel

    MCM Friend

  • Members
  • PipPipPipPip
  • 117 posts
  • Location:Southwest Michigan
  • Full Name:Mark W. Crowel

Posted 02 October 2011 - 03:57 PM

I'm not happy about the ads either, Clay, but it's a free forum, and the host, Lefora, makes its money and keeps the forums free by selling ad space.

Recently (for the past week), we haven't been able to get into the forum. "502 Bad Gateway" is the page that appears when any of us try to get in.

I've taken to having members email their posts to me, and I email them out newsletter style, to those members whose email addresses I have. Primitive and time consuming, but until our domain host fixes the problem, it's the only way I can keep the forum going. I've checked out two other domains, but they are more complex to use, and our members, imcluding me, are not very computer wise.

Please send a PM to me for more details.

And thanks for joining.

#6 jeffs396

jeffs396

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 3,187 posts
  • Location:NE Ohio
  • Full Name:Jeff

Posted 02 October 2011 - 04:41 PM

Mark, if you can't get things worked out on the current host site, copy & paste everything onto a proboards site like our Off Road models site. They seem to be very reliable and hold tons of content.

http://www.proboards.com/

You can check out our site (link in my signature) and if you have any questions, just ask as a friend & I built the forums there.

#7 Mark Crowel

Mark Crowel

    MCM Friend

  • Members
  • PipPipPipPip
  • 117 posts
  • Location:Southwest Michigan
  • Full Name:Mark W. Crowel

Posted 03 October 2011 - 07:28 PM

Okay Jeff, thanks, but one of our admins figured out how to get to the admin control panels,and he fixed the problem for us. This guy saved our forum.