Jump to content


Out of the blue I'm having trouble posting pics here


  • You cannot reply to this topic
9 replies to this topic

#1 novadose71

novadose71

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 683 posts
  • Location:where I'm at, WI
  • Full Name:Rob Shmit

Posted 27 May 2012 - 10:12 PM

Help me Help me!!!!........I haven't been able to post from my Photobucket for several months now. Used to work fine, but not anymore. I hit the URL, it say's "copied", but when I right click to paste it there is no paste option in the box...still works on spotlight, haven't been to SA forums in a few years and not going back to see if it works there. Is there a new secret button I need to hit to allow this? Please help as I am jonesin' to post some recent finished builds and my on the bench stuff. Thanks for any help you may provide.

#2 W-409

W-409

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 5,607 posts
  • Location:Vantaa, Finland
  • Full Name:Niko Lindström

Posted 27 May 2012 - 11:42 PM

Sometimes I have the same problem. But usually when I click the right button of that mouse, and if there comes no paste - option, I move the mouse right next to the cursor and then click again. The paste - option is there. Or then hit "ctrl" + "v"...

#3 martinfan5

martinfan5

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 9,351 posts
  • Location:Los Santos, San Andreas
  • Full Name:Jonathan Stephens

Posted 28 May 2012 - 12:10 AM

I have that problem to getting the menu that has the paste option to come up, after a few trys its there

#4 modelmike

modelmike

    MCM Friend

  • Members
  • PipPipPipPip
  • 182 posts
  • Location:Naples Fl.
  • Full Name:mike meneley

Posted 28 May 2012 - 12:54 AM

when it happens to me i have to free up some space try deleting some of you pics

#5 Gregg

Gregg

    da Big Kahuna

  • Root Admin
  • PipPipPipPipPipPip
  • 12,429 posts
  • Location:Honolulu, Hawaii
  • Full Name:Gregg Hutchings

Posted 28 May 2012 - 01:36 AM

Can you hit control V or Command V (on a Mac)?
Are you using the simple editor, or the full?

#6 novadose71

novadose71

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 683 posts
  • Location:where I'm at, WI
  • Full Name:Rob Shmit

Posted 28 May 2012 - 01:54 AM

Can you hit control V or Command V (on a Mac)?
Are you using the simple editor, or the full?


I have a PC...no MAC. I tried both editors with same results, haven't given up yet, just short on time and looking for the easy answer(button?) :) .

Thanks for the suggestions guys, I'll give them a try tomorrow if I have time to get on here.

#7 plowboy

plowboy

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 3,657 posts
  • Location:in the middle
  • Full Name:Roger Hayes

Posted 28 May 2012 - 02:00 AM

When it won't pull up the paste option Rob, left click again beside your post and hit enter. Works for me. I had to add Firefox as a browser to get my Photobucket to work properly.

#8 sjordan2

sjordan2

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 5,808 posts
  • Location:Knoxville, TN
  • Full Name:Skip Jordan

Posted 28 May 2012 - 02:45 AM

Can you hit control V or Command V (on a Mac)?
Are you using the simple editor, or the full?


Yes, it's hold down Command (Apple), then hit v, on a Mac.

Is the OP just sliding the mouse cursor over the Photobucket image and clicking inside the IMG Code field so it shows "Copied"? Then Command + v to paste it in the forum post. That's how I do it on Mac. (No left or right click on my Mac mouse)

Edited by sjordan2, 28 May 2012 - 02:46 AM.


#9 Harry P.

Harry P.

    MCM Ohana

  • Administrators
  • PipPipPipPipPipPip
  • 22,646 posts
  • Location:NW suburban Chicago
  • Full Name:A mere layman...

Posted 28 May 2012 - 03:46 AM

You shouldn't need any "paste option" showing here. Just copy from Photobucket and paste here into your post window (PC paste is control, V).

#10 novadose71

novadose71

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 683 posts
  • Location:where I'm at, WI
  • Full Name:Rob Shmit

Posted 28 May 2012 - 03:46 PM

Yes, it's hold down Command (Apple), then hit v, on a Mac.

Is the OP just sliding the mouse cursor over the Photobucket image and clicking inside the IMG Code field so it shows "Copied"?
Then Command + v to paste it in the forum post. That's how I do it on Mac. (No left or right click on my Mac mouse)



You shouldn't need any "paste option" showing here. Just copy from Photobucket and paste here into your post window (PC paste is control, V).



Yes, I do the mouse over thing so it shows copied, then I right click in the post box, hit paste in the pop up window and done, no looking at or touching of the keyboard. Seems easier to me and I've always done it that way. I did add some pics to a PM this morning ( the mouse way ) and it was a bit glitchy but worked in the end. I'm going to attempt to post again in the morning after work, trying the control V way , I'll let you know if it makes a difference. Thanks again