Jump to content


First Top Chop


  • You cannot reply to this topic
4 replies to this topic

#1 Tuffy's Garage

Tuffy's Garage

    MCM Avid Poster

  • Members
  • PipPipPipPipPip
  • 379 posts
  • Location:Almont, Michigan
  • Full Name:Charlie Kroll

Posted 11 June 2006 - 01:20 PM

http://images1.fotki...stuff019-vi.jpg



#2 Tuffy's Garage

Tuffy's Garage

    MCM Avid Poster

  • Members
  • PipPipPipPipPip
  • 379 posts
  • Location:Almont, Michigan
  • Full Name:Charlie Kroll

Posted 11 June 2006 - 01:22 PM

I am still trying to get a grip on posting here, I did it last night but can't today and I am doing it the same as Last night. What am I doing wrong? :oops:

#3 BIGTRUCK

BIGTRUCK

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 732 posts
  • Location:Wood Dale Illinois
  • Full Name:Ken Krawiec

Posted 11 June 2006 - 01:26 PM

Posted Image
It looks like your [img] at the end is off base, I always hit the preview button and hang on . Are you going custom or rat on your chopped build?

#4 Tuffy's Garage

Tuffy's Garage

    MCM Avid Poster

  • Members
  • PipPipPipPipPip
  • 379 posts
  • Location:Almont, Michigan
  • Full Name:Charlie Kroll

Posted 11 June 2006 - 01:35 PM

Thanks for fixing it. Not sure I want to go flat black but I found some real neat metallic Grey nail polish that I wouldn't mind trying out. Seeing this is my first top chop it might be cool to make it my first car that I have used nail polish on

#5 MrObsessive

MrObsessive

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 4,855 posts
  • Location:Steelton, PA

Posted 11 June 2006 - 01:39 PM

When I post pics from Fotki...........I have to go to the bottom of the page where it says "Share Photo" and click on that. Copy and paste the addy of that URL and then post it here. At least on my end that's what I have to do.:?

Your chop looks really slick! That's something I've never attempted to try.8)



Posted Image