Jump to content


Not getting e-mail from posts I am following


  • You cannot reply to this topic
12 replies to this topic

#1 Len Woodruff

Len Woodruff

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,134 posts
  • Location:Frisco, TX
  • Full Name:Len Woodruff

Posted 06 August 2012 - 04:17 PM

About a month ago or so I stopped receiving e-mails of the posts I am following. I checked my setup and it appears ok.

Any ideas?

#2 Rob Hall

Rob Hall

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 6,304 posts
  • Location:Phoenix, Arizona
  • Full Name:Robert Hall

Posted 06 August 2012 - 04:29 PM

I don't get them either...the 'Follow this Topic' feature hasn't worked in a while...

#3 Len Woodruff

Len Woodruff

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,134 posts
  • Location:Frisco, TX
  • Full Name:Len Woodruff

Posted 06 August 2012 - 04:37 PM

I don't get them either...the 'Follow this Topic' feature hasn't worked in a while...


Do you have to do a quote for the reply's to work?

#4 Rob Hall

Rob Hall

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 6,304 posts
  • Location:Phoenix, Arizona
  • Full Name:Robert Hall

Posted 06 August 2012 - 04:38 PM

Do you have to do a quote for the reply's to work?


I don't know if it's configured that way or not. On other forums that use this software, if I follow a thread I don't have to post in it at all to get the email notifications..

#5 moparmagiclives

moparmagiclives

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,410 posts
  • Location:Moses Lake Wa.
  • Full Name:Shane Moore

Posted 06 August 2012 - 04:47 PM

You know it's funny you say this. A lady down the street started doing the same thing.... People, huh..

#6 Dr. Cranky

Dr. Cranky

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 15,426 posts
  • Location:Transylvania, Florida
  • Full Name:Virgil "Doctor Cranky" Suarez

Posted 07 August 2012 - 01:42 AM

Nope, hasn't worked in a while for me.

#7 crazyjim

crazyjim

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 12,179 posts
  • Location:Citrus Springs, FL

Posted 07 August 2012 - 01:55 AM

I had that problem a few weeks ago. I didn't change any of my settings and suddenly, after mentioning it to Harry, was corrected. The emails come as "A new reply . . . instead of the person's name like before, so it's still not back at 100%.

#8 Len Woodruff

Len Woodruff

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,134 posts
  • Location:Frisco, TX
  • Full Name:Len Woodruff

Posted 07 August 2012 - 01:57 AM

I had that problem a few weeks ago. I didn't change any of my settings and suddenly, after mentioning it to Harry, was corrected. The emails come as "A new reply . . . instead of the person's name like before, so it's still not back at 100%.


I got a few of those then it stopped completely. Harry can you fix this?

#9 Harry P.

Harry P.

    MCM Ohana

  • Administrators
  • PipPipPipPipPipPip
  • 23,368 posts
  • Location:NW suburban Chicago
  • Full Name:A mere layman...

Posted 07 August 2012 - 03:14 AM

Are you sure you have your preferences set correctly? You can select how (or if) you are notified.

Are you now using a different email address than the one you have listed in your preferences?

#10 Dr. Cranky

Dr. Cranky

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 15,426 posts
  • Location:Transylvania, Florida
  • Full Name:Virgil "Doctor Cranky" Suarez

Posted 07 August 2012 - 03:22 AM

My settings were blank, Harry, so I've changed them in hopes that will correct the problem. Thanks.

#11 Harry P.

Harry P.

    MCM Ohana

  • Administrators
  • PipPipPipPipPipPip
  • 23,368 posts
  • Location:NW suburban Chicago
  • Full Name:A mere layman...

Posted 07 August 2012 - 03:24 AM

If your settings were blank, that means you didn't have any option selected. No wonder you weren't getting any emails!

#12 Dr. Cranky

Dr. Cranky

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 15,426 posts
  • Location:Transylvania, Florida
  • Full Name:Virgil "Doctor Cranky" Suarez

Posted 07 August 2012 - 03:31 AM

LOL!

#13 Len Woodruff

Len Woodruff

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,134 posts
  • Location:Frisco, TX
  • Full Name:Len Woodruff

Posted 07 August 2012 - 01:52 PM

Are you sure you have your preferences set correctly? You can select how (or if) you are notified.

Are you now using a different email address than the one you have listed in your preferences?


Harry I checked my notifications and have checked all of the boxes to reply by e-mail.

I have had the same e-mail for the last 10-years.