Jump to content


Login problem [Remember me]


  • You cannot reply to this topic
13 replies to this topic

#1 Yad'

Yad'

    MCM Regular

  • Members
  • PipPipPip
  • 54 posts
  • Location:Midlands, UK.

Posted 11 August 2007 - 01:14 AM

Just a quick post to see if I'm the only one that's suffering from a "remember me" issue?

I may be missing something despite checking out the various control portions of the site, but the board regardless of checking the "remember me" option continually logs me out after 24 hours it seems?
I actually read the board by logging into the "most recent posts" option and purusing from there. This is negated by being logged out and I'm constantly having to relog in, or work through the Active posts list.
Not the end of the world but my visits are always of the flying type and to be honest I'm starting to skip the board as with my limited time the constant necessary logging in each day is becoming wearisome.

Am I missing some vital tick option. Or is anyone else experiencing this anomolly?

Yad'

#2 MonoPed

MonoPed

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,354 posts
  • Location:Hernando, FL

Posted 11 August 2007 - 03:46 AM

It does it here too. I use Firefox for this and some other sites, and let Firefox remember the user/pass for this site. Couple clicks and I'm good to go.

#3 Zoom Zoom

Zoom Zoom

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 3,239 posts
  • Location:Tucker, Georgia

Posted 11 August 2007 - 04:18 AM

I'm using Firefox and saved the login/password, but I haven't had any trouble-I'm always logged in when I visit without manually logging in.

#4 Len Woodruff

Len Woodruff

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,134 posts
  • Location:Frisco, TX
  • Full Name:Len Woodruff

Posted 11 August 2007 - 07:07 AM

I'm using Firefox and saved the login/password, but I haven't had any trouble-I'm always logged in when I visit without manually logging in.



I am having the same problem as Yad' and mine just started a few days ago. So this is something new.

#5 Gregg

Gregg

    da Big Kahuna

  • Root Admin
  • PipPipPipPipPipPip
  • 12,437 posts
  • Location:Honolulu, Hawaii
  • Full Name:Gregg Hutchings

Posted 11 August 2007 - 08:45 AM

This is strange
I haven't seen this on my end
Everything in the Admin looks okay
But, I'm using Safari
I will try with Firefox
thanks for keeping me informed

#6 Gregg

Gregg

    da Big Kahuna

  • Root Admin
  • PipPipPipPipPipPip
  • 12,437 posts
  • Location:Honolulu, Hawaii
  • Full Name:Gregg Hutchings

Posted 11 August 2007 - 08:52 AM

I turned off a setting for the cookies, let me know how this works

#7 Len Woodruff

Len Woodruff

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,134 posts
  • Location:Frisco, TX
  • Full Name:Len Woodruff

Posted 11 August 2007 - 09:44 AM

This is strange
I haven't seen this on my end
Everything in the Admin looks okay
But, I'm using Safari
I will try with Firefox
thanks for keeping me informed



Gregg I use Microsoft's Internet Explorer both from the offic & at home.

#8 Mr. Can Am Garage

Mr. Can Am Garage

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 712 posts
  • Location:Magog, Quebec, Canada

Posted 11 August 2007 - 12:55 PM

I'm having this problem too and I use Firefox. Not all the time but it does happen.

#9 Zoom Zoom

Zoom Zoom

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 3,239 posts
  • Location:Tucker, Georgia

Posted 11 August 2007 - 01:07 PM

Strange indeed; I haven't had to log back in for about a week or longer, no problems with either Firefox or the couple of times I opened it w/IE.

#10 Phil Patterson

Phil Patterson

    MCM Friend

  • Members
  • PipPipPipPip
  • 158 posts
  • Location:WV

Posted 11 August 2007 - 08:08 PM

I use Firefox, I had been having to log in every time but now it's been remembering me the last few times around.

#11 Yad'

Yad'

    MCM Regular

  • Members
  • PipPipPip
  • 54 posts
  • Location:Midlands, UK.

Posted 11 August 2007 - 11:42 PM

I turned off a setting for the cookies, let me know how this works



Hi Gregg...............

An update - This morning the board has "remembered me". This is a departure from it's recent norm' as mentioned earlier.
Potentially your adjustment of the "cookie" settings could have been the remedy, but it's definately now aware of me.

The problem surfaced soon after the Board update and had been consistant until this morning........... I'll let you know if it plays up again........... btw I'm using XP Home, I/E-7.

Many thanks for your prompt attention................

Yad'

#12 Lyle Willits

Lyle Willits

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,398 posts
  • Location:Elkridge,Maryland
  • Full Name:Lyle Willits

Posted 12 August 2007 - 02:23 AM

Hi Gregg...............

An update - This morning the board has "remembered me". This is a departure from it's recent norm' as mentioned earlier.
Potentially your adjustment of the "cookie" settings could have been the remedy, but it's definately now aware of me.

The problem surfaced soon after the Board update and had been consistant until this morning........... I'll let you know if it plays up again........... btw I'm using XP Home, I/E-7.

Many thanks for your prompt attention................

Yad'


Same here. I've had to log in every day, after the board was redone a few weeks ago, but this morning it remembered me.
Maybe Gregg worked some magic.

#13 Gregg

Gregg

    da Big Kahuna

  • Root Admin
  • PipPipPipPipPipPip
  • 12,437 posts
  • Location:Honolulu, Hawaii
  • Full Name:Gregg Hutchings

Posted 12 August 2007 - 05:58 PM

CoolaMundo!!!!!!

#14 MonoPed

MonoPed

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,354 posts
  • Location:Hernando, FL

Posted 13 August 2007 - 04:20 AM

Gregg, what every a did seemed to do the trick, the board has been "remembering" me since - thanx!