Jump to content


Abandoned by Photobucket


  • This topic is locked This topic is locked
47 replies to this topic

#41 CadillacPat

CadillacPat

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 771 posts
  • Location:Houston
  • Full Name:Pat Parker

Posted 21 November 2012 - 01:45 PM

Good for you. That has nothing to do with the problems on my old IMac that I've documented in detail, so I don't understand your point in relation to the questions raised in this thread.


The "point" is I don't have your problems in understanding not only the "point" of my reponse. nor using PhotoBucket, or having tech problems with this site.
You've already been given several detailed choices to remedy your problem.

#42 Jordan White

Jordan White

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,730 posts
  • Location:Anoka, MN
  • Full Name:Name Full

Posted 21 November 2012 - 02:16 PM

Ok, I guess I'm not following here, what's the problem with upgrading your browser compared to the particular imac system you're using?

#43 sjordan2

sjordan2

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 5,595 posts
  • Location:Knoxville, TN
  • Full Name:Skip Jordan

Posted 22 November 2012 - 07:09 AM

The "point" is I don't have your problems in understanding not only the "point" of my reponse. nor using PhotoBucket, or having tech problems with this site.
You've already been given several detailed choices to remedy your problem.


NONE of which work with my computer, which I have mentioned. I tried them all, and many more workarounds.


Ok, I guess I'm not following here, what's the problem with upgrading your browser compared to the particular imac system you're using?


I can't upgrade browsers like Firefox or Google Chrome anymore (IE does not support any Mac system) because they do not support my older OS. My problem is $200 for upgrading my OS and doubling memory. Considering that I have been unemployed for a while and my resources are dwindling, that's not a current option.

But let's see if I can finally get Fotki to work. My last attempts only showed the url and no image. This is using the process I was told to follow by Fotki support:

[photo id=rqrkbdqrgqrswsrxwwbgtwdbtwwdd type=vi style=1 align=no link=photo]


Link to send via email/instant messenger:
http://public.fotki....edes-benz-.html
Code for a Fotki Journal:
[photo id=rqrkbdqrgqrswsrxwwbgtwdbtwwdd type=vi style=1 align=no link=photo]

Fotki support said that under the link "Share", I should get a prompt that offers "more sharing options." I don't.

Edited by sjordan2, 22 November 2012 - 07:54 AM.


#44 Rob Hall

Rob Hall

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 5,882 posts
  • Location:Phoenix, Arizona
  • Full Name:Robert Hall

Posted 22 November 2012 - 07:16 AM

NOINE of which work with my computer. I tried them all, if you have read my posts.




My problem is $200 for upgrading software and memory. Considering that I have been unemployed for a while and my resources are dwindling, that's not a current option.

But let's see if I can finally get Fotki to work. My last attempts only showed the url and no image. This is using athe process I was told to follow by Fotki support:

[photo id=rqrkbdqrgqrswsrxwwbgtwdbtwwdd type=vi style=1 align=no link=photo]


Link to send via email/instant messenger:
http://public.fotki....edes-benz-.html
Code for a Fotki Journal:
[photo id=rqrkbdqrgqrswsrxwwbgtwdbtwwdd type=vi style=1 align=no link=photo]

Go back and read post #28. I posted how to do it for Fotki. You are getting the wrong URL.

#45 sjordan2

sjordan2

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 5,595 posts
  • Location:Knoxville, TN
  • Full Name:Skip Jordan

Posted 22 November 2012 - 07:57 AM

This is the first link under share.

http://public.fotki....edes-benz-.html

I only get 2 choices under Share, neither of which says Image URL for use on other sites', nor do I get "More Sharing Options" as told to me by Fotki support :


Link to send via email/instant messenger:
http://public.fotki....edes-benz-.html
Code for a Fotki Journal:
[photo id=rqrkbdqrgqrswsrxwwbgtwdbtwwdd type=vi style=1 align=no link=photo]

Edited by sjordan2, 22 November 2012 - 08:05 AM.


#46 Rob Hall

Rob Hall

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 5,882 posts
  • Location:Phoenix, Arizona
  • Full Name:Robert Hall

Posted 22 November 2012 - 08:02 AM

Hmmm... 'Image URL for use on other sites' doesn't show up as an option under share w/ your pic. Maybe that is a feature available only w/ the paid version.

#47 Harry P.

Harry P.

    MCM Ohana

  • Administrators
  • PipPipPipPipPipPip
  • 21,252 posts
  • Location:NW suburban Chicago
  • Full Name:A mere layman...

Posted 22 November 2012 - 08:02 AM

Go back and read post #28. I posted how to do it for Fotki. You are getting the wrong URL.


I just clicked on the link to the photo that Skip posted, which takes me to his Fotki album, obviously... but when you click the "Share" link in his album there is no choice for getting the image tag address. Need to change something in his Fotki preferences or settings, maybe?

#48 sjordan2

sjordan2

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 5,595 posts
  • Location:Knoxville, TN
  • Full Name:Skip Jordan

Posted 22 November 2012 - 08:06 AM

Once again, I truly appreciate everyone's support, but I won't waste your time with this anymore, so I'll lock it up.