Jump to content


New to site...Need some help.


  • You cannot reply to this topic
2 replies to this topic

#1 dryhop1122

dryhop1122

    Looker

  • Members
  • Pip
  • 3 posts
  • Location:Kansas City, MO.
  • Full Name:Brian Kappler

Posted 06 January 2013 - 03:02 AM

Hello..I'm new to your excellent site and I am having a problem posting with photos..every time I try to post..The progress bar get to the very end of my first shot..then freezes up...when I try to click on any of the buttons, it tells me that the site is not responding due to large text or something like that...Heck...This one may not even go thru....



#2 vc273

vc273

    MCM Friend

  • Members
  • PipPipPipPip
  • 124 posts
  • Location:australia, hackham south australia
  • Full Name:steve

Posted 06 January 2013 - 04:14 AM

Hi had the same problem when i joined up. Go to photobucket set up an account which is free and upload your photos there. When posting your photos go to photobucket click on the photo you want ie copy image then paste it in the topic ie the same page you are posting your message on and it should show up on the page. You are still limited on the amount of photos but if you have more to show you just reply to your message and add more photos. Hope this help. cheers



#3 dryhop1122

dryhop1122

    Looker

  • Members
  • Pip
  • 3 posts
  • Location:Kansas City, MO.
  • Full Name:Brian Kappler

Posted 06 January 2013 - 04:39 AM

Thanks Steve....I did put a few pictures into Fotki...But when I saw the upload area of the post page it looked easier to do...Can I do the things you mentioned on Fotki too..?  Total noob @ this.....