Jump to content


1941 Ford Woody


  • You cannot reply to this topic
19 replies to this topic

#1 pa3de8

pa3de8

    MCM Regular

  • Members
  • PipPipPip
  • 81 posts
  • Location:North Carolina
  • Full Name:Scott Banzaca

Posted 21 February 2013 - 07:51 AM

Hey all,

 

Figured I'd start my first thread since I am a newbie here. I am looking forward to following plenty of threads here seeing your porjects evolve. Always enjoy learning from others. Been a long time since I have built anything, took a very long hiatus from the hobby and like I have in my life, I am now starting over. My first auto project is going to be an AMT 1941 Ford Woody. I will upload some photos as soon as I can take a few. I do enjoy building military models, dioramas and vignettes.

 

Scott



#2 Ramfins59

Ramfins59

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 2,323 posts
  • Location:Cranberry township pa
  • Full Name:Richard Manson

Posted 21 February 2013 - 09:44 AM

Welcome back to the hobby Scott.  You'll love it here with the rest of us.



#3 pa3de8

pa3de8

    MCM Regular

  • Members
  • PipPipPip
  • 81 posts
  • Location:North Carolina
  • Full Name:Scott Banzaca

Posted 21 February 2013 - 10:46 AM

Thanks Richard! Looking forward to diving right in. Where's Cranberry Township PA? I used to live in the Poconos just outside Scranton til the end of 2009. Now down in Central North Carolina.



#4 charlie8575

charlie8575

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 5,954 posts
  • Location:Marlborough, Ma.
  • Full Name:Charlie

Posted 22 February 2013 - 10:01 AM

I'll look forward to seeing some pictures. Wood-bodied cars are a love of mine, as are station wagons of all kinds.

 

Charlie Larkin



#5 pa3de8

pa3de8

    MCM Regular

  • Members
  • PipPipPip
  • 81 posts
  • Location:North Carolina
  • Full Name:Scott Banzaca

Posted 23 February 2013 - 07:44 AM

Good Morning Charlie,

 

If I can figure out what my problem is with uploading the photos this morning I will get some posted.



#6 charlie8575

charlie8575

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 5,954 posts
  • Location:Marlborough, Ma.
  • Full Name:Charlie

Posted 23 February 2013 - 09:00 AM


Good Morning Charlie,

 

If I can figure out what my problem is with uploading the photos this morning I will get some posted.

1. Open an account with one of the photo-hosting sites. I use Photobucket because they'll let you store lots of pictures for free.

2. Organize said account to your liking.

3. As you go through the pictures, you'll see on the side or below the picture, a box with several types of links. Select [IMG] links and copy them.

4. Paste those links into the messages here and post. The pictures should come up.

5. Worst case if it isn't working, you can always post direct links from the address bar on the top of your browser.

 

Charlie Larkin



#7 pa3de8

pa3de8

    MCM Regular

  • Members
  • PipPipPip
  • 81 posts
  • Location:North Carolina
  • Full Name:Scott Banzaca

Posted 23 February 2013 - 09:08 AM

I didn't know I couldn't post pics from my computer. Guess I'll set them up somewhere and upload from there Charlie.



#8 charlie8575

charlie8575

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 5,954 posts
  • Location:Marlborough, Ma.
  • Full Name:Charlie

Posted 23 February 2013 - 09:11 AM

You can do that, Scott, but it's royal pain, at least when I tried it. I find Photobucket works much easier, and for the price, you can't go too wrong, and you'll literally store thousands of pictures. It's also a good backup to your computer in case of problems. The albums can also be set to public or private. I have an album for my model building, one for pictures I take around town and whatever, and a private one I use to back up pictures on hard-disk.

 

Charlie Larkin



#9 pa3de8

pa3de8

    MCM Regular

  • Members
  • PipPipPip
  • 81 posts
  • Location:North Carolina
  • Full Name:Scott Banzaca

Posted 23 February 2013 - 11:34 AM

100_2542_zpse07bb135.jpg

 

 

Here is the kit I am using. AMT's 1941 Ford Woody.



Here is the work done to the engine so far.

 

Scott

 

100_2544_zps3f3d1ca3.jpg



#10 charlie8575

charlie8575

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 5,954 posts
  • Location:Marlborough, Ma.
  • Full Name:Charlie

Posted 23 February 2013 - 11:50 AM

I like that custom intake. Very cool.

 

Charlie Larkin



#11 rmvw guy

rmvw guy

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 3,189 posts
  • Location:Indiana, USA
  • Full Name:Ron Martz

Posted 23 February 2013 - 12:02 PM

You should have fun with the Woody, I did on mine.  Welcome, I'll be watching your progress.  The pictures aren't too hard to figure out, if I can do it anyone can.  :lol: th_DSC03539_zps225250b7.jpg



#12 sjordan2

sjordan2

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 5,279 posts
  • Location:Knoxville, TN
  • Full Name:Skip Jordan

Posted 23 February 2013 - 01:00 PM

It is NOT a pain to upload pictures here directly from your computer. It couldn't be easier.

 

Upload directly from your computer to your post as an e-mail style attachment, available under "Start New Topic" -- or under "More Reply Options" when replying to an existing post.



#13 pa3de8

pa3de8

    MCM Regular

  • Members
  • PipPipPip
  • 81 posts
  • Location:North Carolina
  • Full Name:Scott Banzaca

Posted 23 February 2013 - 01:14 PM

I am racking my brain over which color to paint the body. Having fun with the kit as we speak!

 

Skip, I tried several times this morning and everytime I attempted to upload a photo it registered as an error. So not sure what you're talking about. Just relaying my experience with it.



#14 sjordan2

sjordan2

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 5,279 posts
  • Location:Knoxville, TN
  • Full Name:Skip Jordan

Posted 23 February 2013 - 02:11 PM

Well, I just spent about 30 minutes writing down the process and the site dumped everything. All I can say is, if you're adding an image to a thread directly from your computer, use "More Reply Options," and look at all the prompts at the bottom of the reply box where it says "Attach Files." Click on Choose Files and follow everything as the screen changes. Same goes if you're starting a new topic, which includes the same attachment buttons.

 

It could be a bit more intuitive than it is, but it's up to the site administrators to post a tutorial on this process and not me.


Edited by sjordan2, 23 February 2013 - 02:23 PM.


#15 pa3de8

pa3de8

    MCM Regular

  • Members
  • PipPipPip
  • 81 posts
  • Location:North Carolina
  • Full Name:Scott Banzaca

Posted 23 February 2013 - 02:23 PM

That was where I was doing it from. Also I noticed sometimes when I try to post a post as well it doesn't go the first time. Have to retype it all over again after I refresh the screen.



#16 rmvw guy

rmvw guy

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 3,189 posts
  • Location:Indiana, USA
  • Full Name:Ron Martz

Posted 23 February 2013 - 02:28 PM

It sounds like some of the problems I was having until I downloaded Google chrome, and then everything started working again.  It was free!



#17 Ramfins59

Ramfins59

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 2,323 posts
  • Location:Cranberry township pa
  • Full Name:Richard Manson

Posted 23 February 2013 - 02:41 PM

Hey Scott.  In answer to your question, Cranberry Twp. is roughly 30 miles north of Pittsburgh.  I moved here 6 years ago from Long Island, NY.  My best friend, Tom Valenta lives in Hendersonville, NC.  He also moved there from L.I.,NY 6 years ago.



#18 pa3de8

pa3de8

    MCM Regular

  • Members
  • PipPipPip
  • 81 posts
  • Location:North Carolina
  • Full Name:Scott Banzaca

Posted 23 February 2013 - 02:45 PM

@Ron, it's weird. Only site I am having an issues with.

 

@Rich, cool. Not too far from Hendersonville. I was in Pittsburgh once.



#19 rmvw guy

rmvw guy

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 3,189 posts
  • Location:Indiana, USA
  • Full Name:Ron Martz

Posted 23 February 2013 - 02:52 PM

@Ron, it's weird. Only site I am having an issues with.

 

@Rich, cool. Not too far from Hendersonville. I was in Pittsburgh once.

It was for me too Scott but, the most important site I'm on.  If all else fails you can always try it for free. Good luck!



#20 pa3de8

pa3de8

    MCM Regular

  • Members
  • PipPipPip
  • 81 posts
  • Location:North Carolina
  • Full Name:Scott Banzaca

Posted 25 February 2013 - 03:21 AM

Managed to get some engine work done yesterday while watching the race. I will take a respectable 2nd place finish for Jr. If he made his move one lap earlier I think he had enough to get past Johnson but 2nd it is.

 

Anyway, I managed to start my 70 Chevelle engine and the Revell Paddy Wagon engine as well.