Jump to content


The Official MCM Forum Troubleshooting Topic

Internet Explorer Cant Upload Pics Click Compatibility View

  • You cannot reply to this topic
233 replies to this topic

#81 Randytheroadrunner

Randytheroadrunner

    MCM Friend

  • Members
  • PipPipPipPip
  • 234 posts
  • Location:NE Ohio
  • Full Name:Randy Earle

Posted 06 December 2013 - 05:11 PM

It was in the forum script. I see it's gone now.



#82 Casey

Casey

    MCM Ohana

  • Moderator
  • PipPipPipPipPipPip
  • 8,232 posts
  • Location:Milwaukee, WI
  • Full Name:Casey Littmann

Posted 07 December 2013 - 06:13 AM

I've had that type of problem . . . unable to post pix . . . ever since an automatic upgrade to IE 11 a few days ago.   I think that's progress.  :unsure: 

 

That happened to another member who PMed me about it. The "Compatability View" button on the IE browser was the solution for him, so I suggest you try that and see if it works.



#83 Kennyboy

Kennyboy

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,621 posts
  • Location:SE Wisconsin
  • Full Name:Ken Boyer

Posted 11 December 2013 - 10:38 AM

It is happening to me today! My dumb computer updated to IE 11 last night and ever since I cant post pics or reply to quotes.!!! This is ridiculous! I don't know how to fix it because I am not that good with computers. I wish they would leave well enough alone!


Edited by Kennyboy, 11 December 2013 - 10:38 AM.


#84 Casey

Casey

    MCM Ohana

  • Moderator
  • PipPipPipPipPipPip
  • 8,232 posts
  • Location:Milwaukee, WI
  • Full Name:Casey Littmann

Posted 11 December 2013 - 04:34 PM

It is happening to me today! My dumb computer updated to IE 11 last night and ever since I cant post pics or reply to quotes.!!! This is ridiculous! I don't know how to fix it because I am not that good with computers. I wish they would leave well enough alone!

 

Click the Compatibility View button in the IE (header?) toolbar or turn off automatic updates...or switch to Google Chrome. 



#85 Danno

Danno

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 12,988 posts
  • Location:Okay. By now you all know ~ Aridzona.
  • Full Name:Nameless Natural Luminary

Posted 11 December 2013 - 08:03 PM

 

That happened to another member who PMed me about it. The "Compatability View" button on the IE browser was the solution for him, so I suggest you try that and see if it works.

 

 

 

That does seem to have been the culprit (couldn't get the 'quote' box before).  I'll try a pic.

 

 

calvinhobbes-vi.jpg

 

 

Oh, yes!   That put me back in business!   Now to get back to skullduggery!

 

 

Thanks!!!



#86 Kennyboy

Kennyboy

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,621 posts
  • Location:SE Wisconsin
  • Full Name:Ken Boyer

Posted 12 December 2013 - 07:19 AM

 

Click the Compatibility View button in the IE (header?) toolbar or turn off automatic updates...or switch to Google Chrome. 

 

Thanks Casey! Google Chrome worked for me!



#87 MAGNUM4342

MAGNUM4342

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,285 posts
  • Location:Parkersburg
  • Full Name:Kevin White

Posted 12 December 2013 - 05:57 PM

The quote tab isn't working. And before anyone says anything my browser is up to date and I'm happy with my P.C.



#88 Casey

Casey

    MCM Ohana

  • Moderator
  • PipPipPipPipPipPip
  • 8,232 posts
  • Location:Milwaukee, WI
  • Full Name:Casey Littmann

Posted 12 December 2013 - 08:02 PM



The quote tab isn't working. And before anyone says anything my browser is up to date and I'm happy with my P.C.

 

The problem with IE is when it automatically updates to 11, and the update causes the problem for some. Which web browser are you running?



#89 MAGNUM4342

MAGNUM4342

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,285 posts
  • Location:Parkersburg
  • Full Name:Kevin White

Posted 12 December 2013 - 08:11 PM

Internet Explorer. 11


Edited by MAGNUM4342, 12 December 2013 - 08:12 PM.


#90 Danno

Danno

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 12,988 posts
  • Location:Okay. By now you all know ~ Aridzona.
  • Full Name:Nameless Natural Luminary

Posted 12 December 2013 - 08:47 PM

Internet Explorer. 11

 

 

That's what happened to me.  Automatic update to IE11 and blewie!  Many of the functions, including picture posting and the quote function, did not work.  I used the compatibility fix described above and voila!  Fixed.



#91 ScaleDale

ScaleDale

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 711 posts
  • Location:Washington State
  • Full Name:Dale Shearon

Posted 13 December 2013 - 05:46 AM

 

 

 

That does seem to have been the culprit (couldn't get the 'quote' box before).  I'll try a pic.

 

 

calvinhobbes-vi.jpg

 

 

Oh, yes!   That put me back in business!   Now to get back to skullduggery!

 

 

Thanks!!!

Are these guys currently in charge of Internet Software Programs for Microsoft? ^^^^

 

Dale



#92 MAGNUM4342

MAGNUM4342

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,285 posts
  • Location:Parkersburg
  • Full Name:Kevin White

Posted 13 December 2013 - 09:38 AM

 

 

That's what happened to me.  Automatic update to IE11 and blewie!  Many of the functions, including picture posting and the quote function, did not work.  I used the compatibility fix described above and voila!  Fixed.

:D And thank YOU very much gentlemen! Worked like a charm.



#93 Jeremy Jon

Jeremy Jon

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 880 posts
  • Location:Canada
  • Full Name:Jeremy Jon

Posted 14 December 2013 - 02:05 PM

Most likely, when Internet Explorer updates (like to 11), then all the settings are returned back to default, and so you have to go back and make the changes over again, like selecting the CVS being mentioned, and explains why some experience things "on & off" again

 

"Tools" - "Compatibility View Settings" - "Add" - "Close"



#94 o-man

o-man

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,487 posts
  • Location:Durham, NC
  • Full Name:Oscar White

Posted 23 December 2013 - 12:56 PM

Any one else having issues posting pictures today?!  I've made sure to use compatibility mode and dumb thing still wont work right. Technology is great when it works but is awfully frustrating when it doesn't.



#95 Casey

Casey

    MCM Ohana

  • Moderator
  • PipPipPipPipPipPip
  • 8,232 posts
  • Location:Milwaukee, WI
  • Full Name:Casey Littmann

Posted 23 December 2013 - 05:34 PM

Which section (such as Model Cars: Under Glass, etc.) are you having trouble posting images in, Oscar? Or is it more than one section?



#96 o-man

o-man

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,487 posts
  • Location:Durham, NC
  • Full Name:Oscar White

Posted 23 December 2013 - 06:51 PM

Which section (such as Model Cars: Under Glass, etc.) are you having trouble posting images in, Oscar? Or is it more than one section?

It was in the Fast and Furious community build. I got some posted but had a heck of a time trying to edit post.



#97 Casey

Casey

    MCM Ohana

  • Moderator
  • PipPipPipPipPipPip
  • 8,232 posts
  • Location:Milwaukee, WI
  • Full Name:Casey Littmann

Posted 23 December 2013 - 09:01 PM

Are you using IE11 as your web browser?



#98 o-man

o-man

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,487 posts
  • Location:Durham, NC
  • Full Name:Oscar White

Posted 24 December 2013 - 04:54 AM

Are you using IE11 as your web browser?

Yup 



#99 Casey

Casey

    MCM Ohana

  • Moderator
  • PipPipPipPipPipPip
  • 8,232 posts
  • Location:Milwaukee, WI
  • Full Name:Casey Littmann

Posted 25 December 2013 - 03:43 PM

Did IE recently update on your computer? That seems to be the issue with most people who are using IE, and specifically IE11. The Compatibility View button seems to have solved the posting problems for most people. See page #3 in this topic, please.



#100 Mike Kucaba

Mike Kucaba

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 2,124 posts
  • Location:Mesa,AZ
  • Full Name:Michael J Kucaba

Posted 25 December 2013 - 08:01 PM

I have IE 11 and I could not reply and then left everything blank or unchecked in CVS.  Then I could reply but the quote and pic post would not work. If I checked CVS then I could post pics  but not reply. I don't even know if THIS post will go thru. Win 7 has been hard enough for me to use after 7 years with an iMac . I only have trouble here not any of the other forums I use .