Jump to content


Search not working?


  • You cannot reply to this topic
7 replies to this topic

#1 gbdolfans

gbdolfans

    MCM Avid Poster

  • Members
  • PipPipPipPipPip
  • 424 posts
  • Location:Asheville NC
  • Full Name:George Bluhm

Posted 21 December 2013 - 01:42 PM

Hey guys,maybe I am missing something.I tried to look for topics about 67 GTX.I tried putting in 67 gtx,67 and nothing.I tried 57 for chevy and still nothing.

Am I missing something?? :( :(



#2 Ace-Garageguy

Ace-Garageguy

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 7,255 posts
  • Location:Down two, then left.
  • Full Name:Bill Engwer

Posted 21 December 2013 - 01:46 PM

Try this instead of the search function here.

---------------------------------------------------------------------------

 

 

Go to Google in a separate browser window, type in site:modelcarsmag.com, a space, and the the topic you're looking for.

 

Example: site:modelcarsmag.com alclad

 

Much more relevant results.



#3 Harry P.

Harry P.

    MCM Ohana

  • Administrators
  • PipPipPipPipPipPip
  • 22,469 posts
  • Location:NW suburban Chicago
  • Full Name:A mere layman...

Posted 21 December 2013 - 01:59 PM

The search function here is kind of hit and miss. Bill's suggestion works.



#4 Gregg

Gregg

    da Big Kahuna

  • Root Admin
  • PipPipPipPipPipPip
  • 12,427 posts
  • Location:Honolulu, Hawaii
  • Full Name:Gregg Hutchings

Posted 21 December 2013 - 02:44 PM

The search feature is terrible!

It don't like short word/number searches

I tried to get the dedicated Google search thingee, but they wanted $$$ for it.

Will see if they have alternatives now.

thingee...

I know, .....



#5 slusher

slusher

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 14,534 posts
  • Location:tennessee
  • Full Name:carl slusher

Posted 21 December 2013 - 10:18 PM

I have done searches Bills way on Google and Aol.com search engine and it works...



#6 gbdolfans

gbdolfans

    MCM Avid Poster

  • Members
  • PipPipPipPipPip
  • 424 posts
  • Location:Asheville NC
  • Full Name:George Bluhm

Posted 22 December 2013 - 02:41 AM

Thanks guys,I tried Bill's idea and it worked.



#7 Ace-Garageguy

Ace-Garageguy

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 7,255 posts
  • Location:Down two, then left.
  • Full Name:Bill Engwer

Posted 22 December 2013 - 03:18 AM

Thanks guys,I tried Bill's idea and it worked.

 

Glad it worked better for you.

 

Just for the record, another modeler on here posted it first, but I don't know who.

 

It wasn't my idea, but it works so well I've tried to spread it around whenever someone needs search help.


Edited by Ace-Garageguy, 22 December 2013 - 03:21 AM.


#8 kataranga

kataranga

    MCM Ohana

  • Members
  • PipPipPipPipPipPip
  • 1,310 posts
  • Location:Saint John, NB
  • Full Name:Chris Martin

Posted 22 December 2013 - 08:39 AM

The search function ignores numbers and any words shorter than four letters. If it did, and someone searched for "it", "is", "and" etc I'm sure the search function would go haywire.  :huh: