Jump to content
Model Cars Magazine Forum

Search the Community

Showing results for tags 'mode a'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • How To Use This Board
    • Model Building Questions and Answers
    • Tips, Tricks, and Tutorials
    • Welcome! Introduce Yourself
    • General
  • Model Cars
    • On The Workbench
    • Under Glass
    • Drag Racing Models
    • NASCAR
    • Car Kit News & Reviews
    • Car Aftermarket / Resin
    • Trading Post
    • Wanted!
    • 1:1 Car Reference Pictures
  • Model Trucks
    • The Truck Stop
    • On the Workbench: Big Rigs
    • Under Glass: Big Rigs
    • On the Workbench: Pickups, Vans, SUVs, Light Commercial
    • Under Glass: Pickups, Vans, SUVs, Light Commercial
    • Truck Kit News & Reviews
    • Truck Aftermarket / Resin
    • Truck Kits or Parts to Trade, or Wanted / Requests
    • 1:1 Truck Reference Pictures
  • Other Models
    • Big Boyz
    • Dioramas
    • Diecast and Resincast Models
    • All the Rest
  • The Community
    • Model Club News and Announcements
    • Contests and Shows
    • Real or Model? / Auto ID Quiz
    • Community Builds
    • Auto Art
    • Where's Waldo?
    • Links, Advertisers, and Web Sites
    • The Off-Topic Lounge
  • Model Car Racing
    • Model Car Racing

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Yahoo


Skype


Facebook


Location


Full Name


Are You Human?


Scale I Build

Found 1 result

  1. Been bouncing around from build to build. Sat down and got a bunch of parts painted on this one yesterday. Doing this build completely out of the box, which may explain why I am actually making progress. I may add spark plug wires, not sure yet. Gravity Colors Volkswagen Pacific Blue for the body. Clearcoat still on the way. I think I will use Tamiya's clear on this one, but I have trust issues with it. I usually clear parts before using Alclad polished finishes, but it left fisheyes everywhere on the parts. That's why the hub caps and other smooth parts aren't as reflective as normal. I meant to use Alclad Pale Gold for the carbs, but grabbed Gold Titanium instead. I think it worked out ok. I rubbed on some Kosutte Ginsan on the molded in linkage to make it stand out. Not sure if I will use any of the wheel trim parts yet, I like the black look.
×
×
  • Create New...