[[Template core/front/global/utilitiesMenu does not exist. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Search the Community

Showing results for tags 'thin'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • How To Use This Board
    • Welcome! Introduce Yourself
    • General
  • Model Cars
    • On The Workbench
    • Under Glass
    • Drag Racing Models
    • NASCAR
    • Car Kit News & Reviews
    • Car Aftermarket / Resin
    • Trading Post
    • Wanted!
    • 1:1 Car Reference Pictures
  • Model Trucks
    • The Truck Stop
    • On the Workbench: Big Rigs
    • Under Glass: Big Rigs
    • On the Workbench: Pickups, Vans, SUVs, Light Commercial
    • Under Glass: Pickups, Vans, SUVs, Light Commercial
    • Truck Kit News & Reviews
    • Truck Aftermarket / Resin
    • Truck Kits or Parts to Trade, or Wanted / Requests
    • 1:1 Truck Reference Pictures
  • Other Models
    • Big Boyz
    • Dioramas
    • Diecast and Resincast Models
    • All the Rest
  • Modeling How-Tos
    • Model Building Questions and Answers
    • Tips, Tricks, and Tutorials
  • The Community
    • Model Club News and Announcements
    • Contests and Shows
    • Real or Model? / Auto ID Quiz
    • Community Builds
    • Auto Art
    • Where's Waldo?
    • Links, Advertisers, and Web Sites
    • The Off-Topic Lounge
  • Model Car Racing
    • Model Car Racing

Calendars

  • Model Car Shows/Events

Found 1 result

  1. I tried to paint a set of wheels with some Testors lacquer. Using my usual technique, the paint puddled in the low spots and the high spots looked like they had no paint. So I striped them, primed them, this time. And got the same result. I decanted some and tried air brushing several different parts, from my parts box. Thinking maybe the plastic of the wheels was the issue. Regardless of the pressure or amount of paint, I got the same thing. Is there a way to thicken the paint I have decanted? Maybe just a bad can of paint? I like the color, but right now, its completely useless. Any help would be appreciated