[[Template core/front/global/utilitiesMenu does not exist. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Search the Community

Showing results for tags 'transparent'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • How To Use This Board
    • Model Building Questions and Answers
    • Tips, Tricks, and Tutorials
    • Welcome! Introduce Yourself
    • General
  • Model Cars
    • On The Workbench
    • Under Glass
    • Drag Racing Models
    • NASCAR
    • Car Kit News & Reviews
    • Car Aftermarket / Resin
    • Trading Post
    • Wanted!
    • 1:1 Car Reference Pictures
  • Model Trucks
    • The Truck Stop
    • On the Workbench: Big Rigs
    • Under Glass: Big Rigs
    • On the Workbench: Pickups, Vans, SUVs, Light Commercial
    • Under Glass: Pickups, Vans, SUVs, Light Commercial
    • Truck Kit News & Reviews
    • Truck Aftermarket / Resin
    • Truck Kits or Parts to Trade, or Wanted / Requests
    • 1:1 Truck Reference Pictures
  • Other Models
    • Big Boyz
    • Dioramas
    • Diecast and Resincast Models
    • All the Rest
  • The Community
    • Model Club News and Announcements
    • Contests and Shows
    • Real or Model? / Auto ID Quiz
    • Community Builds
    • Auto Art
    • Where's Waldo?
    • Links, Advertisers, and Web Sites
    • The Off-Topic Lounge
  • Model Car Racing
    • Model Car Racing

Calendars

  • Model Car Shows/Events

Found 1 result

  1. I purchased a spray can of Testors Gloss Custom Transparent Black and was attempting to create tinted windows. My first attempt on some clear taillight covers from the junk box came out great after two light coats. However when I tried some car windows the results were not nearly as good. I laid down the first thin coat perfectly, however I wanted a slightly darker tint, so just like the taillights I put a second thin coat on. It looked fine going down, but when I went back to see how it turned out... well it looks all spotty now. Is there anything I can do to fix this? What did I do wrong, so I don't make the same mistake again?? Thanks