• Announcements

    • General Usage   05/10/2017

      If someone is acting badly, either in a forum or a private message, please report it. There are conveniently located buttons for sending the post to the moderators. 

Whatever happened to "view the source" button when posting messages?

13 posts in this topic

Posted

In the past, when posting a message, there used to be a "view source" or "view code" button above the text entry window. That used to toggle between the human readable formatted message and the HTML code of that message. I used to edit the HTML code manually when the forum was not allowing me to to insert photos from other websites. It also comes in handy when someone posts a photo which shows up as broken link. It gives me the ability to see the URL of the broken image.

It seems that this button disappeared . Any idea what happened?

Share this post


Link to post
Share on other sites

Posted

There is still a source button, first one on the left. I have never used these buttons, so I do not know if that does what you are asking about.

Share this post


Link to post
Share on other sites

Posted

The <> is the new source button. Doesn't work the same as the old one. Old one converted a text in edit winow to html however new create another edit window. I found it useful for editing quotes or removing qoutes. Unfortunately it was "improved".

 

Share this post


Link to post
Share on other sites

Posted

The <> is the new source button. Doesn't work the same as the old one. Old one converted a text in edit winow to html however new create another edit window. I found it useful for editing quotes or removing qoutes. Unfortunately it was "improved".

 

Michael, I don't see anything like that on the left. The leftmost thing I see in the post editing window is for bold text.

That <> thing not the same at all - it is for adding HTML code, not for editing the post using HTML format.  Oh well, like you said, new and "improved".

I wonder if that button I'm looking for is still there in the newer version of the forum code, but it got turned off by the update and just needs to be re-enabled?

Share this post


Link to post
Share on other sites

Posted

I wonder if that button I'm looking for is still there in the newer version of the forum code, but it got turned off by the update and just needs to be re-enabled?

Update? What update? It was my understanding that an announcement or post would be made prior to the forum being updated...:huh: However, that was just about a month ago. I don't remember seeing any post or announcement about an update.

Share this post


Link to post
Share on other sites

Posted

Update? What update? It was my understanding that an announcement or post would be made prior to the forum being updated...:huh: However, that was just about a month ago. I don't remember seeing any post or announcement about an update.

There has not been a recent update. Dave will announce it when it happens or you will notice that the site is offline for the better part of a day.

Peter is probably referring to an update that happened before I came on board about 1½ years ago.

Share this post


Link to post
Share on other sites

Posted

Dave will announce it when it happens or you will notice that the site is offline for the better part of a day.

So the "planned" update one month ago never happened?

Share this post


Link to post
Share on other sites

Posted

The first update had problems and did not work as planned, so it was rolled back. Dave just recently got the initial problems worked out (hopefully) and is trying to come up with the free time to try it again.

Share this post


Link to post
Share on other sites

Posted

There has not been a recent update. Dave will announce it when it happens or you will notice that the site is offline for the better part of a day.

Peter is probably referring to an update that happened before I came on board about 1½ years ago.

Actually . . . I thought that there  was a recent update.  While I don't recall when the "view source" button disappeared but I'm pretty sure it was less than a year ago.

Now this brings up another question: since there were no forum software updates, how did that button (or functionality) disappear?  I doubt it disappeared by itself. Some admin must have changed some setting, right?

Share this post


Link to post
Share on other sites

Posted

Actually . . . I thought that there  was a recent update.  While I don't recall when the "view source" button disappeared but I'm pretty sure it was less than a year ago.

Now this brings up another question: since there were no forum software updates, how did that button (or functionality) disappear?  I doubt it disappeared by itself. Some admin must have changed some setting, right?

What's your screen resolution? Some people with really old, low res screens, end up with the tablet version of the editor. It don't think it has that button. My editor window does have that button, it's on the left hand side of the toolbar. But, I'm not sure whether it extends to otherwise normal people. 

Share this post


Link to post
Share on other sites

Posted

What's your screen resolution? Some people with really old, low res screens, end up with the tablet version of the editor. It don't think it has that button. My editor window does have that button, it's on the left hand side of the toolbar. But, I'm not sure whether it extends to otherwise normal people. 

You also happen to be an administrator and Mike is a moderator. Could it be that you guys just happen to have that "button" showing based on certain permissions allowed to you guys as staff? I no longer have the button showing either, and as Pete has said it was there but doesn't any longer. We also had the ability to delete posts and that was taken away, could the "view source" button be turned off for non staff members?

Share this post


Link to post
Share on other sites

Posted

You also happen to be an administrator and Mike is a moderator. Could it be that you guys just happen to have that "button" showing based on certain permissions allowed to you guys as staff? I no longer have the button showing either, and as Pete has said it was there but doesn't any longer. We also had the ability to delete posts and that was taken away, could the "view source" button be turned off for non staff members?

Thanks. That's what I was wondering. 

The ability to delete posts is a separate issue, and was removed because someone was abusing it. As an operational policy, we don't actually delete postings, we hide them. There are times when we need to go back over old postings so keeping them around is essential. 

I'll look into the source button. It seems to me it should be there, but it may be affected by some other setting in the BBS software. 

Share this post


Link to post
Share on other sites

Posted (edited)

Here is what my window looks like. My screen resolution is 1920x1080. No "view source" button.

EditWindow.thumb.png.0a865176e16c97d8d33

 

Edited by peteski

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now