[[Template core/front/global/utilitiesMenu does not exist. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
MrObsessive

Running out of patience!

Recommended Posts

Posted (edited)

OK............SIX TIMES yesterday I've tried to give an update on the Shelby project I'm doing. I keep getting a 404 ERROR each time I hit the submit button, and I've flat out given up. Lately, nothing's more frustrating to take the time to put together a coherent post, only to have that effort squashed by constant board bugs.

I'm soon about to give up putting out updates all together and just put them on my Fotki page with just a link..........if that'll even post. :angry:

Edited by MrObsessive

Share this post


Link to post
Share on other sites

Yeah, I've noticed some of the old bugginess has been creeping back in lately. 

Hmmmmm...

Share this post


Link to post
Share on other sites

PM Dave Ambrose

Share this post


Link to post
Share on other sites

It's weird. I get that error message if I post from my home PC, but if I post from my iPad at home or I bring my work laptop home and post from that, then I have no issues.

Share this post


Link to post
Share on other sites

There seems to be something about the size of the post that upsets it. Next time it does that, send me a PM with the time. We're still trying to find the root cause.

Thanks,
Dave Ambrose

 

Share this post


Link to post
Share on other sites

Here's something that can dull the frustration: Write your post in Word or another program first, then paste it in. Then if the board pukes, you haven't wasted your time. 

A variation of this is to type your post into the board as normal, then highlight and copy the text before you hit Submit Reply. Then if it pukes, you can paste it into Word or your email program or something and not lose your message. 

Share this post


Link to post
Share on other sites
22 hours ago, Dave Ambrose said:

There seems to be something about the size of the post that upsets it. Next time it does that, send me a PM with the time. We're still trying to find the root cause.

Thanks,
Dave Ambrose

 

I saw Bill in person today and we were talking about it.  Bill said his post had no photos  (I thought it may have failed due to too many photos).  He said there was just a quote, and the rest was the normal text he always uses.  He said it was just in that thread. He went to other theads and posted fine.

Share this post


Link to post
Share on other sites

Update!

OK...............seems as though quoting the person that asked the question in the text box might have been the problem. I went back to that thread (just now), and I had the brainstorm of just getting rid of the quote and just try to post what I said.

That worked and my response is now posted.

Snake, I think the software in the board is now set up so that in case the post does take a dump due to some kind of issue, going back later on the response is autosaved in that particular thread's text box. I literally just went back after several days, clicked on the text box, and everything that I originally typed was still there. Now that the post is up, if I were to go back to that thread and click on the text box, there's probably a blank page until I put up something new.

I don't know why this happened, but it was one VERY frustrating thing. And yes, I've done that in the past when I need to make a very long post that involves pics. Problem is, some Word programs (on some (OS's) don't save the pics, or won't transfer the pics correctly from one format to another. But that is a good idea for simple text as nothing's more frustrating to make a pointed and lengthy post, only for it to go into the cyber byte bucket! 

Share this post


Link to post
Share on other sites

Over the past three or four days I have been getting the "404" message on almost every website I open.  It is in a small banner across the top of the page.  I can click it and it will disappear. I thought maybe I was having some problem with my computer, may I am.  Just thought I would mention it here since "404" seems to be the topic.

Share this post


Link to post
Share on other sites
9 hours ago, MrObsessive said:

Snake, I think the software in the board is now set up so that in case the post does take a dump due to some kind of issue, going back later on the response is autosaved in that particular thread's text box. I literally just went back after several days, clicked on the text box, and everything that I originally typed was still there.

It's been that way for a long time now, even before the last general update. I've occasionally found that "feature" useful. Other times it's caused me problems. Sometimes, even with the autosave, it still would never let me post that post. 

Share this post


Link to post
Share on other sites

I'm tired of seeing the "Alternate ways" so I thought I'd add a little (probably very little) spot of humor..."Running out of Patience" sounds like a Doctor's nightmare of "Running out of Patients"

Share this post


Link to post
Share on other sites
5 hours ago, BigTallDad said:

I'm tired of seeing the "Alternate ways" so I thought I'd add a little (probably very little) spot of humor..."Running out of Patience" sounds like a Doctor's nightmare of "Running out of Patients"

😄😄😄

Share this post


Link to post
Share on other sites

I have got this "page not found" 404 error also sometimes... Like today i tried update for my garage project, it happened again... Then i just typed "test" and posted that, it did work, but now i cant edit that to make my update visible...

 

Share this post


Link to post
Share on other sites
On 5/13/2018 at 4:54 AM, MrObsessive said:

Update!

OK...............seems as though quoting the person that asked the question in the text box might have been the problem. I went back to that thread (just now), and I had the brainstorm of just getting rid of the quote and just try to post what I said.

That worked and my response is now posted.

Snake, I think the software in the board is now set up so that in case the post does take a dump due to some kind of issue, going back later on the response is autosaved in that particular thread's text box. I literally just went back after several days, clicked on the text box, and everything that I originally typed was still there. Now that the post is up, if I were to go back to that thread and click on the text box, there's probably a blank page until I put up something new.

I don't know why this happened, but it was one VERY frustrating thing. And yes, I've done that in the past when I need to make a very long post that involves pics. Problem is, some Word programs (on some (OS's) don't save the pics, or won't transfer the pics correctly from one format to another. But that is a good idea for simple text as nothing's more frustrating to make a pointed and lengthy post, only for it to go into the cyber byte bucket! 

I've had the exact same experience. Nice that at least it's saved so we're not having to remember everything we wrote.

Share this post


Link to post
Share on other sites

Well it's happening again! :angry::angry:

I'm trying to send someone a PM that was nice enough to write, and I keep getting the danged "404 Page Not Found Error".

Sigh..............I may as well use a carrier pigeon some days to try to get a message through................................

Share this post


Link to post
Share on other sites

They have said in other threads that they are having some problems and may need to do some maintenance. Patience.

Share this post


Link to post
Share on other sites
59 minutes ago, Miatatom said:

They have said in other threads that they are having some problems and may need to do some maintenance. Patience.

Yeah, just saw that. I'm just getting up for the day, and saw that someone was PM'ing me about something. Tried to respond and got that ever annoying error message.

Just now I was able to get back to them............

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now