[[Template core/front/global/utilitiesMenu does not exist. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Recommended Posts

 

Is anyone a member of the scalemotorcars forum? I have tried to register, but keep getting a "you must pass the human verification"  message. I think the "recaptcha" feature is blocking me? I have tried sending two e-mails to them, but have gotten no response. If anyone is a member, could you please PM the moderators to check it? Thanks in advance!

Greg

http://www.scalemotorcars.com/forum/forum.php

Share this post


Link to post
Share on other sites

I have been trying to join a site on Johnson rifles for almost two weeks. Am having the same issue, it never offers the security challenge. Gotta love this high tech age we live in, no?

Share this post


Link to post
Share on other sites

if you are running a popup blocker, it may be stopping the "recaptcha" option.

Share this post


Link to post
Share on other sites
Posted (edited)

I just tried again with all my security features turned off and still no go. A message pops up in the "recaptcha" box that says:

"Could not connect to the reCAPTCHA service. Please check your internet connection and reload to get a reCAPTCHA challenge."

If I try to contact the administrator on the SMC forum page it says I am not logged in! Well, I can't log in because I am not registered, and I can't register because their security system is broken.:angry: Oh well, I guess they don't want new members.

Edited by NOBLNG

Share this post


Link to post
Share on other sites

I'm a member and seem to recall having trouble at first. Try deleting your cookies and try again

Share this post


Link to post
Share on other sites

I just tried to register. Same problem as the OP.

Share this post


Link to post
Share on other sites
20 hours ago, martin9428 said:

I'm a member and seem to recall having trouble at first. Try deleting your cookies and try again

PM sent.

Share this post


Link to post
Share on other sites

I sent a message to one of the Admins to check on the problem and asked him to contact me if all is well so you can register.

Share this post


Link to post
Share on other sites

Thanks Scott!

Share this post


Link to post
Share on other sites

Greg and others. I received a message from the administrater of scalemotorcars forum. Here is his message. I sent him the link here so he can try and work with you to resolve the issue.

 

Martin I don't see any issues with the recaptia, it may have been a temporary server issue. I also looked at my email but guests cant use the contact feature because of spam so I'm not surprised I didn't get the messages. What forum were these members on when they contacted you? Ill register there and see if I can debug it by speaking with them directly. Thanks again for contacting me.

Share this post


Link to post
Share on other sites

Hope you guys get it straightened out. The do some amazing work there

Share this post


Link to post
Share on other sites

Sorry, guys if you're having problems registering. We have insanely tight registration requirements to keep spam at bay. And yes the contact feature is only for members, sorry.

FYI, we get about 500 attempted spam registration every day.  Sometimes 50+ a minute.

Try the below and if they don't work then PM me here with your attempted Username email and IP address and I'll look into why your being blocked. 

  • 1st off No numbers in the username. Spambots use numbers allot so it was removed as an option. 
  • 2nd try disabling your ad blocker or DNS trap. Both can cause issues with the Human Verification system.
  • 3rd clear your cache and try again. This should actually be the 1st thing you try. 
  • 4th If you were denied more then 10 times the system will block your IP for 30 days. I know that's rough but again the spambots are to blame. 
  • 5th About a week ago I changed the physical location of the registration code to again try and block spammers. Try again and see if it works now. 
  • Lastly, the only other thing I think of is the reCaptia server may have been down while you tried to register. I just checked it and it appears to be working now. 

Again if you're still getting blocked message me here and I'll look into it. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now