Jump to content
Model Cars Magazine Forum

Lola T-70 Mk III


Scale-Master

Recommended Posts

  • 2 weeks later...
  • 2 weeks later...

A fantastic build, so many hand made parts make me envious.?
I built one box stock when the rerelease came out minus all the motors and lighting. 
One thing puzzles me? Why was the gearbox gear change rod left out, it's not exactly attached to the eliminated electrical parts.

Link to comment
Share on other sites

For some reason the proportioning valve would not print/grow with the rest of the layout.  I tried to print it separately but the printer stopped reading all files, so I made one from scratch the old fashioned way while I try to figure out what the problem is.

Barc4ci.jpg

  • Like 1
Link to comment
Share on other sites

Thanks guys!!

Some of the 3D parts will be offered through Fraxional after the car is finished.

 

The master cylinder assembly with J56 proportioning valve & bracket and cap w/gasket.  Working cap clamps too… (overkill?). 

The bleeders and front line fitting will be added later.

p0aeErL.jpg

f6CZcOP.jpg

Y3LMbS9.jpg

ylCeoM5.jpg

  • Like 1
Link to comment
Share on other sites

  • 2 months later...

I reworked the way the mirrors mount to the car.  The tabs were kind of clunky (and the blue plastic is proving to be very brittle).

[img]https://i.imgur.com/n9BnOtZ.jpg[/img]

I cut off the tabs and made new ones and receivers in the fenders out of brass.

[img]https://i.imgur.com/dzhospM.jpg[/img]

[img]https://i.imgur.com/USycBec.jpg[/img]

  • Like 1
Link to comment
Share on other sites

6 minutes ago, Scale-Master said:

I reworked the way the mirrors mount to the car.  The tabs were kind of clunky (and the blue plastic is proving to be very brittle).

[img]https://i.imgur.com/n9BnOtZ.jpg[img]

I cut off the tabs and made new ones and receivers in the fenders out of brass.

[img]https://i.imgur.com/dzhospM.jpg[img]

[img]https://i.imgur.com/USycBec.jpg[img]

I deleted the forward slash on the second set of imgs in the [brackets] I thought it might make the pictures show in the post but I guess not...

Edited by Reeves Racing
Link to comment
Share on other sites

The latest forum software update doesn't accept the BBS codes for images generated from online photo sites.  But it happily accepts the image's URL after stripping the [IMG][/IMG] tags.  Which is what I did here. I simply took the URLs from Mark's post and pasted them in this post.

 

n9BnOtZ.jpg

dzhospM.jpg

USycBec.jpg

 

 

Link to comment
Share on other sites

Not having much luck on that...

 

The forward bulkhead was not a very good fit.  I didn't realize how much of an issue it would be when I first installed it so I had to disassemble the oil coolers and do some additional fitting and filling so the body sections would continue to align properly.

https://i.imgur.com/FfZP4NG.jpg

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...