Sign in to follow this  
Followers 0

Runny paint

5 posts in this topic

Posted · Report post

What could cause this? There was no thinner added. I went to spray my car with Testors White Lightning and it seemed to bubble up then when I went over it again it just ran like water. I put it on thin coats, and the weather is colder and low humidity so i know that did not have effect. Thanks in advance for the input

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Too cold and so was the paint.....warm it up, (can hot) in running water, shake very well, pull back a bit and put on MIST coats.....realllllly thin, if its cold testors paints shoot thick and heavy....where I come from cold is 60 degrees! :blink:;) I decant most testors paints as they are a bear to get on in thin coats....love the paint.:D ..the nozzles suck :lol: Now the metalizers don't give me problems.....go figure!

Edited by MikeMc

Share this post


Link to post
Share on other sites

Posted · Report post

Ok thanks ill try that, its getting below 60 very quick at night which is unusual.

Share this post


Link to post
Share on other sites

Posted · Report post

i wash the car in a mild soap let dry plastic has something on it makes it nasty when painting i boil water then i sit the paint can in there for a few seconds at a time pulling it and shaking then mist away let it tack up a few then paint it

Share this post


Link to post
Share on other sites

Posted · Report post

I usually prime it before I shoot it, unless i'm not doing any body work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0