Toy Studebaker Collectors' Club.

7 posts in this topic

Posted · Report post

For those who collect toys and models of Studebaker vehicles. Many categories, including Build Threads. Visit our free online forum at:

http://tscc-online.lefora.com

Share this post


Link to post
Share on other sites

Posted · Report post

Just joined Mark!

Thanks for the cool site, can't wait to check it out thoroughly! B)

Share this post


Link to post
Share on other sites

Posted · Report post

Welcome, and thank you for joining. You will see another member of MCM Forum there: Mr. Moto.

Share this post


Link to post
Share on other sites

Posted · Report post

I joined, the advertisements almost made me not want to though.

Share this post


Link to post
Share on other sites

Posted · Report post

I'm not happy about the ads either, Clay, but it's a free forum, and the host, Lefora, makes its money and keeps the forums free by selling ad space.

Recently (for the past week), we haven't been able to get into the forum. "502 Bad Gateway" is the page that appears when any of us try to get in.

I've taken to having members email their posts to me, and I email them out newsletter style, to those members whose email addresses I have. Primitive and time consuming, but until our domain host fixes the problem, it's the only way I can keep the forum going. I've checked out two other domains, but they are more complex to use, and our members, imcluding me, are not very computer wise.

Please send a PM to me for more details.

And thanks for joining.

Share this post


Link to post
Share on other sites

Posted · Report post

Mark, if you can't get things worked out on the current host site, copy & paste everything onto a proboards site like our Off Road models site. They seem to be very reliable and hold tons of content.

http://www.proboards.com/

You can check out our site (link in my signature) and if you have any questions, just ask as a friend & I built the forums there.

Share this post


Link to post
Share on other sites

Posted · Report post

Okay Jeff, thanks, but one of our admins figured out how to get to the admin control panels,and he fixed the problem for us. This guy saved our forum.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now