Sign in to follow this  
Followers 0

First Top Chop

5 posts in this topic

Posted · Report post

>

Share this post


Link to post
Share on other sites

Posted · Report post

I am still trying to get a grip on posting here, I did it last night but can't today and I am doing it the same as Last night. What am I doing wrong? :oops:

Share this post


Link to post
Share on other sites

Posted · Report post

charliesstuff019-vi.jpg

It looks like your %7Boption%7D at the end is off base, I always hit the preview button and hang on . Are you going custom or rat on your chopped build?

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for fixing it. Not sure I want to go flat black but I found some real neat metallic Grey nail polish that I wouldn't mind trying out. Seeing this is my first top chop it might be cool to make it my first car that I have used nail polish on

Share this post


Link to post
Share on other sites

Posted · Report post

When I post pics from Fotki...........I have to go to the bottom of the page where it says "Share Photo" and click on that. Copy and paste the addy of that URL and then post it here. At least on my end that's what I have to do.:?

Your chop looks really slick! That's something I've never attempted to try.8)

charliesstuff019-vi.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0