Not getting e-mail from posts I am following

13 posts in this topic

Posted · Report post

About a month ago or so I stopped receiving e-mails of the posts I am following. I checked my setup and it appears ok.

Any ideas?

Share this post


Link to post
Share on other sites

Posted · Report post

I don't get them either...the 'Follow this Topic' feature hasn't worked in a while...

Share this post


Link to post
Share on other sites

Posted · Report post

I don't get them either...the 'Follow this Topic' feature hasn't worked in a while...

Do you have to do a quote for the reply's to work?

Share this post


Link to post
Share on other sites

Posted · Report post

Do you have to do a quote for the reply's to work?

I don't know if it's configured that way or not. On other forums that use this software, if I follow a thread I don't have to post in it at all to get the email notifications..

Share this post


Link to post
Share on other sites

Posted · Report post

You know it's funny you say this. A lady down the street started doing the same thing.... People, huh..

Share this post


Link to post
Share on other sites

Posted · Report post

Nope, hasn't worked in a while for me.

Share this post


Link to post
Share on other sites

Posted · Report post

I had that problem a few weeks ago. I didn't change any of my settings and suddenly, after mentioning it to Harry, was corrected. The emails come as "A new reply . . . instead of the person's name like before, so it's still not back at 100%.

Share this post


Link to post
Share on other sites

Posted · Report post

I had that problem a few weeks ago. I didn't change any of my settings and suddenly, after mentioning it to Harry, was corrected. The emails come as "A new reply . . . instead of the person's name like before, so it's still not back at 100%.

I got a few of those then it stopped completely. Harry can you fix this?

Share this post


Link to post
Share on other sites

Posted · Report post

Are you sure you have your preferences set correctly? You can select how (or if) you are notified.

Are you now using a different email address than the one you have listed in your preferences?

Share this post


Link to post
Share on other sites

Posted · Report post

My settings were blank, Harry, so I've changed them in hopes that will correct the problem. Thanks.

Share this post


Link to post
Share on other sites

Posted · Report post

If your settings were blank, that means you didn't have any option selected. No wonder you weren't getting any emails!

Share this post


Link to post
Share on other sites

Posted · Report post

LOL!

Share this post


Link to post
Share on other sites

Posted · Report post

Are you sure you have your preferences set correctly? You can select how (or if) you are notified.

Are you now using a different email address than the one you have listed in your preferences?

Harry I checked my notifications and have checked all of the boxes to reply by e-mail.

I have had the same e-mail for the last 10-years.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now