I cant post pictures.

12 posts in this topic

Posted · Report post

Anyone else having problems posting pics? Everything was fine last night but this eve I cant post a pic. I was going to start a thread for my Cannonballer. I had everything written up and when I clicked on the image icon in the toolbar to link to Photobucket and the entire screen hazed over and froze. All I could do was refresh the screen and then I lost everything I typed. I`ve tried multiple times and always get the same result.

My computer seems to be working fine. Just wondering if anyone else has had the same issue.

Share this post


Link to post
Share on other sites

Posted · Report post

I posted a PB album image link (using the copy and paste method, not using the green tree/link icon) an hour ago with no problems.

I did notice some forum tweaks/changes, especially how quoted replies now appear...and no more SQL errors or whatever those were. :)

Share this post


Link to post
Share on other sites

Posted · Report post

SDC10679-2.jpg

Thanks Casey. Didnt think to try the copy and paste method.That way seems to work fine but the Image link still doesnt work.

Share this post


Link to post
Share on other sites

Posted · Report post

dsc04123.jpg

Seems to be working fine? ^^^

Which file extension (.jpg, .gif, etc.) is at the end of the link? I usually only use the image link icon when I copy an image off the web and don't want to upload it to my PB album, but 99% of the time I grab a .jpg image.

Share this post


Link to post
Share on other sites

Posted · Report post

Weird. I havent posted a lot of pics to this site, mostly in the past couple weeks. I`ve been using the image link with no problems. I just copy on the direct link box at PB and insert it using the image icon, but tonight it just wouldn`t work for me (still doesnt) as soon as I click on the icon my screen hazes over and nothing responds until I refresh. The copy and paste method worked great.

Cool Fairlane! Yours?

Share this post


Link to post
Share on other sites

Posted · Report post

Same problem here.

Share this post


Link to post
Share on other sites

Posted · Report post

Well I had to try it .

FWHEWASN207.jpg

Still works for me .

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I haven't posted any photos here since Photobucket changed yet again. But, I haven't had a problem anywhere else.

Edited by plowboy

Share this post


Link to post
Share on other sites

Posted · Report post

Weird. I havent posted a lot of pics to this site, mostly in the past couple weeks. I`ve been using the image link with no problems. I just copy on the direct link box at PB and insert it using the image icon, but tonight it just wouldn`t work for me (still doesnt) as soon as I click on the icon my screen hazes over and nothing responds until I refresh. The copy and paste method worked great.

Cool Fairlane! Yours?

No, just Googled based on your pic.

I always use the "[img}........" tag for posting images to forums, and have never had a problem, so that's what I would suggest doing.

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Just make sure you have an up-to-date browser. Since their recent site re-do, I can't use Photobucket anymore until I upgrade my Mac's operating system and browsers.

If all else fails, just click on "Use Full Editor" on the forum to make a post, and upload attachments directly from your computer. (To attach images to a reply, click on More Reply Options)

Edited by sjordan2

Share this post


Link to post
Share on other sites

Posted · Report post

Working fine again on this end.

IMG_0862-vi.jpg

Corey

Share this post


Link to post
Share on other sites

Posted · Report post

Its defiitely not my computer or Photobucket. I tried my pc at work and have the same problem. Its an issue with the image link icon on here. No big deal, I posted pics the way Casey suggested, it works fine that way and I actually find it a nicer way to post pics.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now