Sign in to follow this  
Followers 0

New to site...Need some help.

3 posts in this topic

Posted · Report post

Hello..I'm new to your excellent site and I am having a problem posting with photos..every time I try to post..The progress bar get to the very end of my first shot..then freezes up...when I try to click on any of the buttons, it tells me that the site is not responding due to large text or something like that...Heck...This one may not even go thru....

Share this post


Link to post
Share on other sites

Posted · Report post

Hi had the same problem when i joined up. Go to photobucket set up an account which is free and upload your photos there. When posting your photos go to photobucket click on the photo you want ie copy image then paste it in the topic ie the same page you are posting your message on and it should show up on the page. You are still limited on the amount of photos but if you have more to show you just reply to your message and add more photos. Hope this help. cheers

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks Steve....I did put a few pictures into Fotki...But when I saw the upload area of the post page it looked easier to do...Can I do the things you mentioned on Fotki too..? Total noob @ this.....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0