Sign in to follow this  
Followers 0

Alclad Pale Gold Question

3 posts in this topic

Posted · Report post

I've just started using an airbrush (Paasche H) and was painting small parts using Alclad. I had been able to put Chrome and Polished Aluminum on without problem, but when I tried to use Pale Gold the paint kept blocking the tip (I think). I started with the smallest #1 tip which I had used with the black base, chrome and polished aluminum. It blocked after a couple of passes; I cleaned it, it blocked again so I switched to the #3 tip. It also blocked after a couple of passes.

Is the Pale Gold thicker than the others? Is it me?

Share this post


Link to post
Share on other sites

Posted · Report post

I have never had any problems with Pale Gold Alclad straight from the bottle

Share this post


Link to post
Share on other sites

Posted · Report post

I have never had any problems with Pale Gold Alclad straight from the bottle

Thanks JunkPile, it must be something I'm doing or the airbrush needs attention. I didn't have any problems with the other colors. I was using an air pressure of about 18psi with both the #1 and #3 tips.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0