Sign in to follow this  
Followers 0

testing new 'puter

10 posts in this topic

Posted · Report post

learning all over again!! New system...different uploading!!

P1012303_zps1faff217.jpg

man, what a pain!! Had a Dell, now HP. gotta figure out how to load from camera to photobucket to here & ebay!! Geez!! My feeble brain isn't working too well !!!!

Share this post


Link to post
Share on other sites

Posted · Report post

Nice photo and model.

What's your photo setup? What background and lighting? Camera?

The pic is nice and sharp, but the depth of field is off. What f stop did you use?

I have one of those table top studio things with a mesh cloth light tent and florescent studio lights. My camera from my other hobby is a Canon 7D. I shoot my models at around f/22 to keep everything in focus.

Dale

Share this post


Link to post
Share on other sites

Posted · Report post

Nice photo and model.

What's your photo setup? What background and lighting? Camera?

The pic is nice and sharp, but the depth of field is off. What f stop did you use?

I have one of those table top studio things with a mesh cloth light tent and florescent studio lights. My camera from my other hobby is a Canon 7D. I shoot my models at around f/22 to keep everything in focus.

Dale

Hey Dale! Well, it's not the problem with the pics...I took that shot, my wife is WAY better at it than me! The problem is I've got a new computer, an HP, use to have a Dell. Uploading from my camera to puter was fairly easy. Loaded to photobucket, then to here or ebay. This HP has me doing it totally different, so I gotta learn a new way now. I am NOT a tech savvy person...my brain just doesn't think in those terms! Heck, I'm still trying to figure out my stooped cell phone!!! LOL ! Like I said, my wife usually does the pics...that's her hobby!!!

Share this post


Link to post
Share on other sites

Posted · Report post

I do a lot of digital photography and I'm active in a forum for that hobby (don't tell those folks I called it a hobby). We find that people who have trouble with computers and cameras are dumping the photos directly from the camera to the computer. Since these are different animals they sometimes don't seem to like each other. The best compromise is to get a media card reader and plug it into the usb port of your computer. Remove the card from the camera and insert it into the reader and let the computer do it's thing. That way they don't have to talk to each other. Kinda like a hooker in a dark alley. When the computer is done, it might ask if you want to erase the card. If it does, tell it NO... Put the card in the camera and have the camera format it. Cameras know that stuff better than computers do.

Have fun.

Disclaimer: I use nothing but Macs. My wife has a nice HP laptop, but Windows is the most irritating thing I've ever had to deal with, including superglue. Every time I turn it on I have to sit through 20 minutes of updates between Microsoft and Kaspersky.

Dale

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

If it's a Window's 8 computer, do yourself a grand favor and download Start Menu 8. It is a free program that gives you a pretty much FULLY functional start menu...not a courtesy joke like in Windows 8.1 update.

Once you have a real start menu, you should have "Computer" as a selection...which is the equivelent of "My Computer" on some of the older systems. Plug in the camera, go to Start>Computer>Locate your camera on that list of drives, click it, find the "DCIM" folder, and that should be that. 99.9% of the time, you will find all your pictures right there. Sounds like a lot of steps but, really not much more difficult than posting on a forum such as our great MCM forum.

If that isn't your cup of tea, Dale is certainly your go to man. His method is pretty well bulletproof. And, it is, after all, coming from someone on the photography side. And the best part, if it is a new "new" computer, then it probably already has a built in card reader. :)

Edited by Skydime

Share this post


Link to post
Share on other sites

Posted · Report post

learning all over again!! New system...different uploading!!

P1012303_zps1faff217.jpg

man, what a pain!! Had a Dell, now HP. gotta figure out how to load from camera to photobucket to here & ebay!! Geez!! My feeble brain isn't working too well !!!!

HP are great computers but l have a new one and do not like windows 8. l am getting to where l really don't like change...

Share this post


Link to post
Share on other sites

Posted · Report post

I hear ya Carl, don't really like windows 8 either! I don't play well with electronic stuff!! LOL !

Share this post


Link to post
Share on other sites

Posted · Report post

I just bought a Mac laptop pro. NEVER going back to windows ever again..... Never.

Share this post


Link to post
Share on other sites

Posted · Report post

I just bought a Mac laptop pro. NEVER going back to windows ever again..... Never.

Welcome to the 10% club... ;)

Dale

Share this post


Link to post
Share on other sites

Posted · Report post

Now I know how Beta users felt!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0