Jump to content
Model Cars Magazine Forum

Movin’ On Kenworth Restoration


Recommended Posts

Hi Guys & Gals, last week I shared some pics of a couple of rigs my grandad built for my uncle in the Seventies. My uncle has given them to me, and I’m trying to restore the ‘Movin’ On’ Kenny to give back to him. As you may have seen, paint was limited to the cab & hood and the rest had been pretty haphazardly ‘assembled’.

Well I started the process this weekend, degreaser bath, disassembly and a little re-assembly. It would of course be easier to buy a Round 2 reissue, but it’s been around for so long, I want to try and save it.

Thanks for the advice & tips in advance!

43641229-A53A-4E75-B013-60F11A851F74.jpeg

E451C470-46B5-48D2-B60A-14C69B38CB98.jpeg

FAF3B040-6EEF-4BEB-811C-9FF014E07B95.jpeg

B697B1A6-D35D-4EA1-B64B-0C21940414D5.jpeg

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...
  • 2 weeks later...

Small progress, I know the red air brakes aren’t the most realistic but I was looking for a bit of contrast instead of a sea of black.

i don’t know why but there’s three rubber one piece tyres, and the rest are two piece plastic. I’m guessing they all got mixed up when the two rigs and trailers were being built the first time.

anyway, thanks for all y’alls interest & kind words.

05A333A4-F1F3-4D21-8AB1-DC94802F5551.jpeg

DB7B69EF-01C8-4074-9072-08BB121EBCD9.jpeg

C6A4A519-DA50-4848-BB8E-DABA6AD4AA82.jpeg

Link to comment
Share on other sites

  • 2 weeks later...

Update time! Realised I hadn’t put the steps on the tanks, so I pulled ‘em off, stuck ‘em on & resprayed them. Got the motor in the chassis. Made some new pins so I could mount the guards back on. I’ve accepted that as rough as it was in the first place, it’s never going to be as good as if I’d started with a fresh kit, but I’m happy with it’s progress.

Thanks for checking in!

04F82180-F4D6-4E94-9310-9D093A651DE5.jpeg

9850E390-3C7F-4A78-81FA-DBD6BBF6E4E9.jpeg

1D997BFA-FC13-4641-84E0-EF90B7099DCE.jpeg

B9CDB509-A3F3-4BB8-A657-CB09115D6B26.jpeg

1D94C15A-D73F-48C3-9627-B62870BC7DB2.jpeg

3C7F85D5-7F48-486C-AED7-B85FC05FB6AF.jpeg

C347E972-E5F1-41E9-9219-282866D83C48.jpeg

973ACE93-DE4D-4CD8-A42A-6411699F844B.jpeg

Link to comment
Share on other sites

On 11/07/2019 at 11:18 PM, PettyKW43 said:

Coming along really good! 

Thanks! Don’t look too close but lol.

Had a fit issue with the hood not reaching back to the cab because of the radiator, so I’ve moved it back now, since these pics of the test fits.

C2BE5588-3E1F-4268-97E6-DFAADC741DE3.jpeg

E6652ECB-5742-4E80-9FB7-E1928A956846.jpeg

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...