Jump to content
Model Cars Magazine Forum

Recommended Posts

I'm trying my best to glue on the chrome side trim without much luck. Early this morning I glued the very thin chrome strips on with white Elmers glue so as not to mess up one of my best paint jobs. A few minutes ago I tried to clean off a little excess glue and the trim popped right off. Before I pull out what little hair I have left can anyone give any tips on the correct way to do this?

Thanks, Bob

Link to post
Share on other sites

You might try the glue you use for all of the rest of your kits assembly. Be sure to remove the chrome plating from the mounting surface if you haven't already. This is a case were less is more with the glue application for the chrome. I would also make sure before installing the chrome moldings that they will fit into the groves in the body. Sometimes to much paint buildup can cause a problem. 

Link to post
Share on other sites
16 minutes ago, espo said:

You might try the glue you use for all of the rest of your kits assembly. Be sure to remove the chrome plating from the mounting surface if you haven't already. 

These moldings are very thin and look to me like they would break very easily. How would you go about removing the chrome from only the back side?

Link to post
Share on other sites

I use a #11 blade to scrap the back side or use some sand paper. . You might want to place the trim  face down on a micro fiber towel or some other surface that will not scratch the face of the molding. Go slow with real light pressure and you can press the molding against the towel and just sand a small section at a time. I usually put the glue in the grove so that you don't drop any on the body when you're installing the trim. You can also use some low tack tape to mask off the area around the grove if you're still afraid of glue getting out on the body. 

Link to post
Share on other sites
28 minutes ago, espo said:

 You can also use some low tack tape to mask off the area around the grove if you're still afraid of glue getting out on the body. 

Wow, never even gave this a thought. That would work very well. I don't know why but I've always been that way. I almost always over think something and never even give the most simple method a second thought.

Thanks everyone for the suggestions.

Bob

Link to post
Share on other sites
Just now, Bob Warfield said:

Wow, never even gave this a thought. That would work very well. I don't know why but I've always been that way. I almost always over think something and never even give the most simple method a second thought.

Thanks everyone for the suggestions.

Bob

One last thought. Say the molding isn't staying in place the way you want use a bit of tape to hold it in place until the glue sets up. I use Tamiya tape, but there are several good tapes in the market that would work just as well. 

Link to post
Share on other sites

Elmers (and other similar PVA) glues are not designed to hold parts with smooth surface.  They adhere to rought surfaces, like  paper.

Epoxy would likely work, but cleaning any extra glue would be tought. I like the idea of of taping the area around where the trim goes, so any extra glue would end up on the tape.

But you should find a way to scrape the metalization from the glued areas.  Maybe place the parts upside down on some soft surface (like a hobby cutting mat), then gently scrape the "plating" with a hobby knife.

Link to post
Share on other sites
6 hours ago, GeeBee said:

X2

X3.

 

There is really no need for all of these contortions.

The grooves in the body of the '53 Ford are quite deep.

Mix up a little 2 part epoxy and lay some into the bottom of the groove.

Allow the epoxy to tack up a little, (maybe 2 or 3 minutes) and then place the trim into the groove.

If the epoxy is placed only in the bottom of the groove, (none on the sides) in a relatively thin application and allowed to tack up, there will be no glue squeezing out and therefore no excess glue to clean up.

Once the epoxy cures fully, you'll have a tough time prying the trim out with a screwdriver! ;)

 

 

 

 

 

Steve

Link to post
Share on other sites

I just used a small dab of C.A. glue applied with a toothpick in several spots  in the cove where the chrome molding would go  and that worked for me.

Also I buy the cheapo Dollar Store nail files, hold nail file down and rub the chrome piece  back and forth over the  file to remove the chrome plating on the backside for more secure hold.

Bob

IMG_0996.JPG

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...