Uploading isn't working for me

12 posts in this topic

Posted · Report post

I have tried well over 3 hours tonight to upload 4 pics and the basic uploader just loads one but the arrows keep on turning. It says uploaded but nothing show. So I tried the other way and same thing, arrows keep rotating and nothing uploads. Anyone have a clue why this is happening?

Jim

Share this post


Link to post
Share on other sites

Posted · Report post

usually i have to try 2 or 3 times before it uploads it's been a problem for quite a while

Share this post


Link to post
Share on other sites

Posted · Report post

trying again then. Nope still won't upload. my BP is boiling so I'll log off tonight and try again tomorrow after I go to the Veterans' Day parade here in town. For all the vets on here, Thank you from this old paratrooper for stepping up and doing the right thing.

Share this post


Link to post
Share on other sites

Posted · Report post

What is the file extension (.jpg, .gif, etc.) of the image you're trying to upload?

Also, what is the image size? If it's too large of a file, the arrow will keep rotating forever and the file will never upload, so double check the file/image size.

Share this post


Link to post
Share on other sites

Posted · Report post

You'll find that you'll have trouble posting at times also. A Firefox browser will help some,but still has problems with this site.

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

the largest size is only 2.16 mg, smallest 870 bytes. I do have Mozilla Firefox so I'll try again. Nope still won't upload. just arrows twirling around and around.

4 pics and 1 text. :huh:

Edited by skysoldier46

Share this post


Link to post
Share on other sites

Posted · Report post

well I reduced the images from maximum 2.16 mb to 3.73 to 4.58 bytes and still won't upload. thoroughly confused now as the other day I uploaded the large files.

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

all the files I'm trying to upload are JPEG's (4) and 1 txt. still twirling arrows. i don't get this as those large pics loaded the other day.

Is anyone else having a rough time uploading pics?

Edited by skysoldier46

Share this post


Link to post
Share on other sites

Posted · Report post

Are you using the advanced uploader? You have to have Flash 9 installed for it to work. Try the "basic uploader" and see if that works. And I don't think you can upload a text file.

And full name in your signature line is the forum rule. I assume there's more to it than "Jim."

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

basic didn't work and I'll ahve to google Flash 9 and try to install that. Thanks

I googled Flash 9 and it says no longer available for download. :(

I've tried every thing possible even downloaded Flash 9 finally and still won't let me upload pics. oh well....

Edited by skysoldier46

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Just go with a free Photobucket account and be done with all this BS.

Edited by sjordan2

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks Skip. Do I know you? I lived in Ktown and worked out at Cinetel Productions as a Lighting Director and also entered a lot of contests in Ktown.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now