Jump to content
Model Cars Magazine Forum

Recommended Posts

They changed the "Bucket" a few days ago, messed me up too. Find the pic you want to post and click on the gear-looking thingie at the top right, then select 'Get media links', click on that and it copies it so you can paste into your post.

Hope this helps.

Link to comment
Share on other sites

Yeah , the "New" photobucket is terrible ! When you log in look carefully on the upper right side of the page . . . you can click to revert to the "old" photobucket . I did it and everything works normally .

Link to comment
Share on other sites

They changed the "Bucket" a few days ago, messed me up too. Find the pic you want to post and click on the gear-looking thingie at the top right, then select 'Get media links', click on that and it copies it so you can paste into your post.

Hope this helps.

Yeah , the "New" photobucket is terrible ! When you log in look carefully on the upper right side of the page . . . you can click to revert to the "old" photobucket . I did it and everything works normally .

Glad I read this thread. I went and checked it out, way too funky for me, so went back to the old style.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...