Jump to content
Model Cars Magazine Forum
STYRENE-SURFER

possible bug while sending private messages

Recommended Posts

Posted (edited)

OK, I just sent a PM to someone here and after sending it I could see their past PM's to other members.

(Don't worry Jim, I didn't read any.) But why the heck could I see that!!!   Maybe just a bug on my side

but troubling nonetheless.

Edited by STYRENE-SURFER

Share this post


Link to post
Share on other sites

A couple times a week when viewing “latest/unread” posts I’ll see a private message sent to someone as if it was a regular post on the forum. The software used here is supremely jacked up.

Share this post


Link to post
Share on other sites

I doubt it's a private message. Not even mods and admins can see those unless you add one of us to the conversation. In all the instances I've seen, the message has been in response to a member's status. Statuses and their responses are public, not private.

This seems to be a common point of confusion. 

If this was a private message, and not a status, please PM me. 

Share this post


Link to post
Share on other sites

Maybe the members who see that weirdness could take a screen capture showing the problem and PM it to the admins (Dave Ambrose)?

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, Dave Ambrose said:

I doubt it's a private message. Not even mods and admins can see those unless you add one of us to the conversation. In all the instances I've seen, the message has been in response to a member's status. Statuses and their responses are public, not private.

This seems to be a common point of confusion. 

If this was a private message, and not a status, please PM me. 

Dave...

What do you mean by "Statuses and their responses"?

what I saw sure looked like the persons PM replies to others.

I didn't take the time to read them because none of my business.

Oh, I think you are saying that their latest posts show up below 

the message sent?

Edited by STYRENE-SURFER

Share this post


Link to post
Share on other sites

If you go to a members profile page you can add to their "Activity Feed" I believe that may be what you are seeing. Kind of like posting on someone's Facebook page.

I could be completely wrong too, as I have not used that function.

Share this post


Link to post
Share on other sites
Posted (edited)

Like I said, a screen capture (and a PM to a moderator) could easily clarify this oddity.

As they say "picture, or it didn't happen".

Edited by peteski

Share this post


Link to post
Share on other sites
On 3/29/2020 at 12:23 PM, peteski said:

Like I said, a screen capture (and a PM to a moderator) could easily clarify this oddity.

As they say "picture, or it didn't happen".

Peter,

I was using my office iMac, will see if it was a figment of my imagination next time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...