Jump to content
Model Cars Magazine Forum
my66s55

Why aren't pictures showing

Recommended Posts

I'm getting DSCXXXX instead of pictures. Why????

I am still seeing photos. Can you be more specific, are you not seeing any photos at all or is it just in certain posts?

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

I can see all the photos. Not sure what the problem could be. I will bring this to Dave's attention, maybe he has some ideas about what could be causing it.

Share this post


Link to post
Share on other sites

So, what was the solution. It might be helpful to tothers (more so than just "problem solved").

 

Funny thing is that I have just been reading the forum for a while (problem-free) until I just into the same issue in http://www.modelcarsmag.com/forums/topic/127199-big-scale-e100-pickup/?do=findComment&comment=1845300

This is what I see in that post:

ScaleAutoProblem001.thumb.png.5daf8bb733

Share this post


Link to post
Share on other sites

A couple of weeks ago I loaded an add on called Privacy Badger to Chrome. It stops trackers. It also stopped these pictures from being viewed. I turned it off for this sight and one other and all is well.

Share this post


Link to post
Share on other sites

Thought I'd post here instead of starting a new thread. I remember the site went through an update where the pictures now take time to load, that's ok, but has something been changed again? When viewing others posts, the pictures aren't loading at all only one or two if I'm lucky. Anyone else having issues with pictures not loading lately? Might be a problem my end, who knows, but it's been like this for two or three days now.

Share this post


Link to post
Share on other sites

Sometimes people upload HUGE files to this site, rather than resizing and using a lower resolution. Those files will take a long time to load, especially over a poor connection or WiFi. Then this will be compounded when someone quotes the post and keeps all the large photos in the quoted text. This is one possible cause to the problem.

Share this post


Link to post
Share on other sites

Is there any way to have the forum software downsample the uploaded files automatically during upload?  Another forum I frequent does that.

And someone quoting a thread with  dozen of large photos, just to reply with "Nice!" or "Good job!" really peeves me!  Especially, is several people do that. My scroll wheel finger gets a lot of exercise. I guess smart phone users just swipe the screen.

Share this post


Link to post
Share on other sites

ah, ok, it's likely the file size then... and my internet, we're in the stone ages where I live when it comes to internet!

Share this post


Link to post
Share on other sites
On 2/28/2021 at 1:02 PM, doorsovdoon said:

Thought I'd post here instead of starting a new thread. I remember the site went through an update where the pictures now take time to load, that's ok, but has something been changed again? When viewing others posts, the pictures aren't loading at all only one or two if I'm lucky. Anyone else having issues with pictures not loading lately? Might be a problem my end, who knows, but it's been like this for two or three days now.

Just over the past couple of days I have noticed it seems to take forever for pictures to load, I am talking 30-45 seconds for one picture to load.  Is this part of the update, or do I need to have a discussion with my internet provider?

Share this post


Link to post
Share on other sites

I don't think it has to do with the update. The update and server move sped things up for the board.

Share this post


Link to post
Share on other sites
On 11/1/2017 at 4:39 PM, my66s55 said:

What browser are you using? I’d also try clearing your browser cache. One thing we’ve noticed over the years is that some things get corrupted outside of our control and it messes everything up. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...