Jump to content
Model Cars Magazine Forum

bluestringer

Members
  • Posts

    2,148
  • Joined

  • Last visited

Everything posted by bluestringer

  1. Thanks guys. Taking a few days break, then on to the 50 Chevy.
  2. Paint is on. I need to highlight the trim parts............
  3. I'm calling it done, warts and all. I think maybe I have improved since my first 2 kits after being away from the hobby for about 30 years. Need to improve my painting. You can't see in these photos but I did wire the engine with plug wires, something I had not ever done before. You can see a better photo of the engine in the work in progress section.
  4. 1950 Chevy. I'm going to try and deviate a little from a basic build. Looking at maybe some retro red line tires and mags. I have a 350 Chevy engine I want to try and install if it doesn't require too much fitting, don't want to get in over my head and mess up the whole kit.
  5. Finishing up, just like a few more bits. Next photo will be under glass. Just a basic build, but I'm satisfied with it.
  6. Have not got started on it yet as I'm trying to finish a 65 chevy pickup but the weather has not been good for painting. Hope to start on it this week.
  7. Wow, looks great. How do you guys get the dash so detailed, especially the speedo.
  8. Looks great. I like your photo technique, right there at ground level. What are you using for the photos?
  9. Thanks Bob. My paint job doesn't look too good, but I'm not going to worry about. The weather here is just too hot and humid to paint.
  10. Looking good. My first car was a 66 Impala SS 396 I got when I was 17, I'm 70 now. I'm looking for a kit to replicate it. Didn't Revell make a 66 Impala kit?
  11. I'm going to try this 1/32 scale curb side 63 Vette. It will be red of course.
  12. After reading the panel line tutorial on here I tried it for the first time. Back in the day I had never heard of or thought of getting the panel lines to stand out. I think it turned out ok.
  13. Actually that's the decal that came with the kit. I think it's the way the camera depicted it, (I was using a macro lens with a ring light) because it doesn't look that good just looking at it. Also I said it was done but I've yet to add the taillights which are giving me a fit.
  14. Looking good. I had the same problem with the wheels and tires in the 65 stepside. They are different sizes for the front and rear, but you can barely tell by looking, only found out when I was mounting the tires on the wheels.
  15. Having problems with my paint. I'm using Rustoleum 2x spray cans and after finishing part of the interior I started getting bubbles and it's been just too thick going on. Then my primer just stopped spraying. My work room is my outdoor shed and it has no AC. The temps and humidity have been terrible here in South Georgia for a few days now, so I'm thinking maybe it's causing the problems. Anyway, here is the almost finished interior.
×
×
  • Create New...